Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   Aiuto! La scheda video non funziona bene. Oppure? (https://www.hwupgrade.it/forum/showthread.php?t=2924295)


guidotty2002 16-10-2020 14:51

Aiuto! La scheda video non funziona bene. Oppure?
 
Saluti.
Ho aggiunto una scheda video al computer di un mio amico perché a quanto pare il suo chip video era guasto.
Tutto il resto funziona.
Vi mando la foto della scheda che ho comprato:

https://imgur.com/CnGwybP

Il PC è datato ma il mio amico ha pochi soldi.
Io mi intendo di portatili ma non di PC.
La scheda video che ho comprato è questa: SCHEDA VIDEO GRAFICA PCI EXPRESS HP R5 230 RADEON HD6450 1GB GDDR3 HDMI DVI

La scheda madre è una ASUS M2N68 - AM PLus
Foto: https://imgur.com/ZJhWa96

Ho innestato la scheda video nello slot blu.

Il mio monitor è sempre andato bene e non penso sia il problema.
Ma noto che la ventolina della scheda video va. Non ci deve essere un problema lì.

Aiuto per favore perché altrimenti col mio amico ci faccio una figuraccia.
Glielo sto riparando gratis perché lui è un modesto calzolaio e ha due figli senza computer.

La sporcizia che vedete nel PC l'ho già tolta tutta con l'aria compressa.

Non potrebbero essere le RAM?
Grazie mille e cordiali saluti

appleroof 16-10-2020 15:33

devi postare qua, credo https://hwupgrade.it/forum/forumdisplay.php?f=69

comunque al volo, la prima cosa che guarderei è settare l'uscita video dal bios, passandola dalla integrata alla discreta (pci express)


Tutti gli orari sono GMT +1. Ora sono le: 10:35.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.