Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


smoicol 18-10-2016 15:11

Quote:

Originariamente inviato da EmperoR (Messaggio 44132502)
Smoi x te ci vuole....e ricorda sempre che chi fa da se fa per tre...altrochè...
Pigli la x e come la monti vendi la 1080, e ci recuperi denari.
La x ha molto margine....tu ti ci divertiresti non poco ne son sicuro...

Grazie, si la x era perfetta, vedo come son messo col lavoro, nel senso che ne ho troppo e di tempo nè è poco per questo mi ero affidato a Caino.

athlon xp 2400 18-10-2016 15:34

Quote:

Originariamente inviato da scorpion73 (Messaggio 44132424)
e si per un 4K la Titan è perfetta.
La 1080 va bene su un 1440p, per il 4k non è che attualmente non basti ma se vuoi tenere i 60k fissi la Titan è l'ideale.

Nn è 4K ma solo un po' più peso del 1440 p

EmperoR 18-10-2016 15:47

Quote:

Originariamente inviato da smoicol (Messaggio 44132716)
Grazie, si la x era perfetta, vedo come son messo col lavoro, nel senso che ne ho troppo e di tempo nè è poco per questo mi ero affidato a Caino.


Azzo che stecca però...
Provo fastidio al solo pensiero...
Prendila x i cavoli tuoi..tanto in 1 settimana ce l' hai.
Fatto fatto e non ci pensi più..
:)
Poi tu vai avanti e io ti seguo..huhuhu...

miltonlumky 20-10-2016 14:27

Mi spiegate bene come devo settare unigine heaven? Voglio vedere cosa tira fuori la mia che sta a +200 sul core.. Il monitor devo metterlo a 60hz? Nei driver cosa devo toccare?

EmperoR 20-10-2016 15:27

Quote:

Originariamente inviato da miltonlumky (Messaggio 44139471)
Mi spiegate bene come devo settare unigine heaven? Voglio vedere cosa tira fuori la mia che sta a +200 sul core.. Il monitor devo metterlo a 60hz? Nei driver cosa devo toccare?

Nel control panel nvidia metti solo impostazioni globali su prestazioni.

Poi setta heaven così:





hertz monitor non incide.

Fa questo heaven, fa vedere.

miltonlumky 20-10-2016 16:57

Eccoci qua:



Giusto, la scheda sta a 120% power limit, +200 sul core e +500 sulle memorie. Temperatura 38°C. Driver 373.06. Voltaggi non li ho toccati per il momento.. non è che abbia bisogno di spingerla ulteriormente :P

EmperoR 20-10-2016 16:59

Quote:

Originariamente inviato da miltonlumky (Messaggio 44140192)
Eccoci qua:


Bellaaa, 2100*11010...
Si alla fine siamo in linea...
Anche se per me puoi salire ancora , 37°...

miltonlumky 20-10-2016 17:08

Non so, coi voltaggi ho sempre un po' paura di fare qualche pasticcio.. ma magari stasera faccio qualche prova ;)

EmperoR 20-10-2016 17:12

Quote:

Originariamente inviato da miltonlumky (Messaggio 44140222)
Non so, coi voltaggi ho sempre un po' paura di fare qualche pasticcio.. ma magari stasera faccio qualche prova ;)

Ma lascia stareeeee chi te lo fa fare...
Abbiamo oltre 160 fps... in singola... :eek:

Skullcrusher 21-10-2016 11:13

Salve a tutti :)

Sto sistemando un pc con due Titan X Pascal ma lo Sli non vuol saperne di attivarsi ( Windows 10 pro x64 ), monta un i7 6850K su Msi X99A Godlike Gaming e alimentatore Corsair AX1200i, ho appena formattato ma non riesco ad abilitarlo.
Le due schede vengono riconosciute correttamente, compare l'opzione per abilitare/disabilitare lo sli nel pannello di controllo Nvidia ma se lo abilito lavora per qualche secondo e poi torna su disabilitato.
Sbaglio io qualcosa? :muro:

EmperoR 21-10-2016 11:22

Quote:

Originariamente inviato da Skullcrusher (Messaggio 44142359)
Salve a tutti :)

Sto sistemando un pc con due Titan X Pascal ma lo Sli non vuol saperne di attivarsi ( Windows 10 pro x64 ), monta un i7 6850K su Msi X99A Godlike Gaming e alimentatore Corsair AX1200i, ho appena formattato ma non riesco ad abilitarlo.
Le due schede vengono riconosciute correttamente, compare l'opzione per abilitare/disabilitare lo sli nel pannello di controllo Nvidia ma se lo abilito lavora per qualche secondo e poi torna su disabilitato.
Sbaglio io qualcosa? :muro:

Prova a chiedere sul thread della 1070/1080.

athlon xp 2400 21-10-2016 11:24

Quote:

Originariamente inviato da Skullcrusher (Messaggio 44142359)
Salve a tutti :)

Sto sistemando un pc con due Titan X Pascal ma lo Sli non vuol saperne di attivarsi ( Windows 10 pro x64 ), monta un i7 6850K su Msi X99A Godlike Gaming e alimentatore Corsair AX1200i, ho appena formattato ma non riesco ad abilitarlo.
Le due schede vengono riconosciute correttamente, compare l'opzione per abilitare/disabilitare lo sli nel pannello di controllo Nvidia ma se lo abilito lavora per qualche secondo e poi torna su disabilitato.
Sbaglio io qualcosa? :muro:

Usi il dysplay post vero? Prova a cambiare cavetto sli magari ha problemi .. ultimi driver vero ? Aggiorna anche il bios

Skullcrusher 21-10-2016 11:30

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 44142408)
Usi il dysplay post vero? Prova a cambiare cavetto sli magari ha problemi .. ultimi driver vero ? Aggiorna anche il bios

Il bios è l'ultimo aggiornato, idem per i drivers.

Intendi il display port? No, uso il connettore dvi, è questo l'errore?

athlon xp 2400 21-10-2016 11:31

Quote:

Originariamente inviato da Skullcrusher (Messaggio 44142434)
Il bios è l'ultimo aggiornato, idem per i drivers.

Intendi il display port? No, uso il connettore dvi, è questo l'errore?

Non credo ma prova , e cambia il connettore sli

http://support.nvidia.eu/hc/it/artic...i-problemi-SLI

Skullcrusher 21-10-2016 11:34

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 44142437)
Non credo ma prova , e cambia il connettore sli

http://support.nvidia.eu/hc/it/artic...i-problemi-SLI

I drivers li avevo installati ieri, ora ho visto che sono usciti i nuovi 375.57, li ho installati e magicamente ora funziona tutto, Sli abilitato di default, alleluia! :D

Scusate ma mi ero spaventato :muro:

Nhirlathothep 21-10-2016 11:35

Quote:

Originariamente inviato da Skullcrusher (Messaggio 44142359)
Salve a tutti :)

Sto sistemando un pc con due Titan X Pascal ma lo Sli non vuol saperne di attivarsi ( Windows 10 pro x64 ), monta un i7 6850K su Msi X99A Godlike Gaming e alimentatore Corsair AX1200i, ho appena formattato ma non riesco ad abilitarlo.
Le due schede vengono riconosciute correttamente, compare l'opzione per abilitare/disabilitare lo sli nel pannello di controllo Nvidia ma se lo abilito lavora per qualche secondo e poi torna su disabilitato.
Sbaglio io qualcosa? :muro:

Ciao, scusa ma lo hai testato durante un benchmark/ un gioco che lo supporta ?

Skullcrusher 21-10-2016 11:41

Quote:

Originariamente inviato da Nhirlathothep (Messaggio 44142455)
Ciao, scusa ma lo hai testato durante un benchmark/ un gioco che lo supporta ?

Non ancora, per il momento mi interessava attivarlo :)

kiwivda 21-10-2016 18:10

Quote:

Originariamente inviato da miltonlumky (Messaggio 44140192)
Eccoci qua:



Giusto, la scheda sta a 120% power limit, +200 sul core e +500 sulle memorie. Temperatura 38°C. Driver 373.06. Voltaggi non li ho toccati per il momento.. non è che abbia bisogno di spingerla ulteriormente :P

Apperò il 32% in più rispetto al miglior punteggio della mia Titan X Maxwell.
Complimenti

EmperoR 21-10-2016 19:33

Quote:

Originariamente inviato da kiwivda (Messaggio 44143995)
Apperò il 32% in più rispetto al miglior punteggio della mia Titan X Maxwell.
Complimenti

Complimenti a te se con un fossile facciamo solo il 32% in più?
Strano...dovrebbe bastare una 1080 x dare a te un 30%...e per fare un 30% in più della x pascal ci vorrebbero 4 titan x maxwell..
facci vedere dai, ma imposta heaven così come lo vedi.

athlon xp 2400 21-10-2016 21:38

Quote:

Originariamente inviato da EmperoR (Messaggio 44144241)
Complimenti a te se con un fossile facciamo solo il 32% in più?
Strano...dovrebbe bastare una 1080 x dare a te un 30%...e per fare un 30% in più della x pascal ci vorrebbero 4 titan x maxwell..
facci vedere dai, ma imposta heaven così come lo vedi.

Ha la Titan x cloccata a morte lui ;) la mia ex Titan


Tutti gli orari sono GMT +1. Ora sono le: 06:58.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.