Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Apple iPhone e iPod (https://www.hwupgrade.it/forum/forumdisplay.php?f=147)
-   -   [Thread Ufficiale] iPhone 11 Pro / iPhone 11 Pro Max (https://www.hwupgrade.it/forum/showthread.php?t=2892366)


rizzotti91 07-10-2019 10:55

Quote:

Originariamente inviato da david-1 (Messaggio 46419619)
Esattamente come me, in più ho solo chiamate di emergenza

Ogni minuto circa la freccia della localizzazione si accende per 2-3 secondi

Anche tu non trovo traccia di questa attività nelle impostazioni??

Esatto.

Quote:

Originariamente inviato da willy_revenge (Messaggio 46419629)
Hai per caso un Apple Watch con il meteo sulla Watch Face che usi?

Si, ma nell'app Meteo su iPhone ho disattivato la geolocalizzazione, non è sufficiente?

willy_revenge 07-10-2019 11:02

No è nun "bug" di iOS 13 + watch os 6, con il meteo sull'orologio appare la freccina su iPhone, risolveranno penso

rizzotti91 07-10-2019 11:10

Quote:

Originariamente inviato da willy_revenge (Messaggio 46419685)
No è nun "bug" di iOS 13 + watch os 6, con il meteo sull'orologio appare la freccina su iPhone, risolveranno penso

In realtà io non ho WatchOS 6, ed ho anche provato a togliere il meteo dalla watch face ed il risultato non è cambiato :)
Evidentemente è dovuto a qualcos'altro.

willy_revenge 07-10-2019 11:15

Possibile, nel mio caso è dovuto a quello

david-1 07-10-2019 13:13

Quote:

Originariamente inviato da willy_revenge (Messaggio 46419685)
No è nun "bug" di iOS 13 + watch os 6, con il meteo sull'orologio appare la freccina su iPhone, risolveranno penso

Stamattina ad esempio il mio Watch è a casa, spento.
E comunque non ho il meteo sul quadrante


Tra l'altra dopo averlo comprato l'ho aggiornato a 13.1.2, ho caricato il backup del 8 da iTunes e dopo ho ripristinato le impostazioni e sistemate tutte una ad una

Wuillyc2 07-10-2019 16:40

Quote:

Originariamente inviato da willy_revenge (Messaggio 46419685)
No è nun "bug" di iOS 13 + watch os 6, con il meteo sull'orologio appare la freccina su iPhone, risolveranno penso

Anche nel mio caso fa come a te, rimane attivo l'avviso di recinto geografico, nel momento in cui togli il meteo dall'orologio oppure te lo sfili dal polso allora scompare. Non so se è un bug o una cosa voluta per far capire che c'è un app che sta monitorando la posizione.

Triccio 08-10-2019 03:13

Ciao, qualcuno mi sa dire del problema del lens flare ? È sempre presente? Da molto fastidio ?

Grazie


Sent from my iPhone using Tapatalk

david-1 08-10-2019 09:42

Quote:

Originariamente inviato da rizzotti91 (Messaggio 46419700)
In realtà io non ho WatchOS 6, ed ho anche provato a togliere il meteo dalla watch face ed il risultato non è cambiato :)
Evidentemente è dovuto a qualcos'altro.

Tu hai caricato un backup di un altro iPhone (quale?) ou hai configurato 11 come un nuovo telefono?

willy_revenge 08-10-2019 11:14

Quote:

Originariamente inviato da Wuillyc2 (Messaggio 46420234)
Anche nel mio caso fa come a te, rimane attivo l'avviso di recinto geografico, nel momento in cui togli il meteo dall'orologio oppure te lo sfili dal polso allora scompare. Non so se è un bug o una cosa voluta per far capire che c'è un app che sta monitorando la posizione.

Spero la prima perché è molto fastidioso e non si capisce mai se effettivamente ci sia un'altra app che sta utilizzando la posizione.

rizzotti91 08-10-2019 11:16

Quote:

Originariamente inviato da david-1 (Messaggio 46420982)
Tu hai caricato un backup di un altro iPhone (quale?) ou hai configurato 11 come un nuovo telefono?

Nuovo telefono ed app installate tutte a manina :D

Wuillyc2 08-10-2019 11:48

Quote:

Originariamente inviato da willy_revenge (Messaggio 46421195)
Spero la prima perché è molto fastidioso e non si capisce mai se effettivamente ci sia un'altra app che sta utilizzando la posizione.

sì infatti, più che altro non si capisce andando nel menù privacy, teoricamente se fosse una cosa voluta ti dovrebbe dare il simbolo di recinto geografico sulla voce Meteo per fartelo capire. Il fatto che non ci sia fa sperare ad un bug.

david-1 08-10-2019 12:04

Quote:

Originariamente inviato da rizzotti91 (Messaggio 46421197)
Nuovo telefono ed app installate tutte a manina :D

Dove l’hai comprato? Io da MW e non sanno aiutarmi ne mi cambierebbero il cell
Se lo hai comprato da Apple magari chiamali e senti che dicono....

rizzotti91 08-10-2019 12:14

Quote:

Originariamente inviato da david-1 (Messaggio 46421318)
Dove l’hai comprato? Io da MW e non sanno aiutarmi ne mi cambierebbero il cell
Se lo hai comprato da Apple magari chiamali e senti che dicono....

L'ho preso da Apple, ma c'è ben poco su cui possono aiutarmi, sicuramente è un problema software e dobbiamo aspettare che venga fixato.
Non ho avuto molto tempo libero, ma magari cercando sul web non siamo i soli con questo problema.

david-1 09-10-2019 14:21

Quote:

Originariamente inviato da Triccio (Messaggio 46420824)
Ciao, qualcuno mi sa dire del problema del lens flare ? È sempre presente? Da molto fastidio ?

Grazie


Sent from my iPhone using Tapatalk

Ce l'hanno tutti? Spero di si.... a volte mi da fastidi ....

rizzotti91 09-10-2019 23:40

Ho un altoparlante bluetooth Anker Soundcore Mini che con l'iPhone 7 Plus non ha mai perso un colpo.
Da quando ho l'11 Pro, si disconnette ogni 30 secondi, per poi riconnettersi dopo altri 30 secondi abbondanti e continua all'infinito così.

Qualcun altro ha avuto problemi simili con dispositivi bluetooth?

david-1 10-10-2019 12:00

qualche stranezza l'ho notata nel primo collegamento alla mia cassa bt (Bose Soundlink Revolve)... però ora sembra ok

rizzotti91 10-10-2019 13:16

Quote:

Originariamente inviato da david-1 (Messaggio 46424664)
qualche stranezza l'ho notata nel primo collegamento alla mia cassa bt (Bose Soundlink Revolve)... però ora sembra ok

Inutile dire che ho provato a rimuovere l'associazione e ad associarla più volte, ma il risultato non cambia.
Non capisco a cosa può essere dovuta questa incompatibilità :rolleyes:

deggungombo 10-10-2019 14:05

Quote:

Originariamente inviato da rizzotti91 (Messaggio 46424092)
Ho un altoparlante bluetooth Anker Soundcore Mini che con l'iPhone 7 Plus non ha mai perso un colpo.
Da quando ho l'11 Pro, si disconnette ogni 30 secondi, per poi riconnettersi dopo altri 30 secondi abbondanti e continua all'infinito così.

Qualcun altro ha avuto problemi simili con dispositivi bluetooth?

hai altri dispositivi bluetooth, precedentemente associati allo stesso altoparlante, che potrebbero connettersi di loro iniziativa e far cadere la connessione dell'iphone 11?

A ma tutte le volte in cui ho perso connessione alla cassa con iphone X, era colpa di altri dispositivi che erano subentrati.

david-1 10-10-2019 14:52

Quote:

Originariamente inviato da rizzotti91 (Messaggio 46424845)
Inutile dire che ho provato a rimuovere l'associazione e ad associarla più volte, ma il risultato non cambia.
Non capisco a cosa può essere dovuta questa incompatibilità :rolleyes:

ti aggiorno sulla questione localizzazione

sono stato al MW, senza dir nulla si sono proposti di cambkiarmi il telefono....
non avendone un altro sottomano l'ho attivato e messo solo la SIM.... non ha mai dato il problema della freccetta.......
sopo 2-3 ore carico il backup che avevo fatto al mattino ed ecco, ha ripreso ad attivare il GPS da solo, anche se forse con un poco meno frequenza dell'altro 11 pro max
mi sa che ci tocca un format :rolleyes: :rolleyes: :rolleyes: :muro: :muro: :muro: :stordita: :stordita: :stordita:

rizzotti91 10-10-2019 15:04

Quote:

Originariamente inviato da deggungombo (Messaggio 46424988)
hai altri dispositivi bluetooth, precedentemente associati allo stesso altoparlante, che potrebbero connettersi di loro iniziativa e far cadere la connessione dell'iphone 11?

A ma tutte le volte in cui ho perso connessione alla cassa con iphone X, era colpa di altri dispositivi che erano subentrati.

Niente di diverso rispetto a prima che avevo l'iPhone 7 Plus, quindi non credo sia questo il problema, anche perché l'altoparlante impedisce ad altri dispositivi di connettersi se ce n'è già uno connesso :confused:

Quote:

Originariamente inviato da david-1 (Messaggio 46425108)
ti aggiorno sulla questione localizzazione

sono stato al MW, senza dir nulla si sono proposti di cambkiarmi il telefono....
non avendone un altro sottomano l'ho attivato e messo solo la SIM.... non ha mai dato il problema della freccetta.......
sopo 2-3 ore carico il backup che avevo fatto al mattino ed ecco, ha ripreso ad attivare il GPS da solo, anche se forse con un poco meno frequenza dell'altro 11 pro max
mi sa che ci tocca un format :rolleyes: :rolleyes: :rolleyes: :muro: :muro: :muro: :stordita: :stordita: :stordita:

Io sono abbastanza sicuro si tratti di un bug software, voglio aspettare la prossima release, anche perché non ho ripristinato alcun backup, ho volutamente reinizializzato il dispositivo da 0 per fare un passaggio pulito dal 7 Plus :(


Tutti gli orari sono GMT +1. Ora sono le: 10:16.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.