Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Guida all'uso dei Programmi (https://www.hwupgrade.it/forum/forumdisplay.php?f=122)
-   -   Avira Antivirus 9/10 (https://www.hwupgrade.it/forum/showthread.php?t=1514684)


redheart 06-08-2007 16:53

intevo a mano x non far compare il pop-up...

fabrixx2 06-08-2007 18:42

E come hai fatto?

redheart 06-08-2007 18:50

Quote:

Originariamente inviato da fabrixx2 (Messaggio 18197081)
E come hai fatto?

assolutamente nulla, installato e basta...

fabrixx2 06-08-2007 19:16

Ah, allora intendevi non ho dovuto, qualche topic su....

juninho85 06-08-2007 20:39

Quote:

Originariamente inviato da redheart (Messaggio 18194276)
ieri ho installato antivir dopo una vita passata con avast... ma non mi appaiono qui pop-up degli update e della pubblicità della vers a pagamento... :confused:

da che link hai scaricato antivir?per me hai una versione trial della premium :D

redheart 06-08-2007 22:14

Quote:

Originariamente inviato da fabrixx2 (Messaggio 18197419)
Ah, allora intendevi non ho dovuto, qualche topic su....

a si scusa intendevo NON...

cmq l'ho preso da qui

max60 06-08-2007 22:59

Scusate ho un problema con l'installazione di Antivir.
Volevo metterlo su un portatile dove era già installata la suite di Norton 2005.
Ho rimosso Norton con l'utility della symantec, poi ho installato antivir, ma durante l'installazione esce una segnalazione di errore come da foto:


L'installazione poi sembra finire comunque, ma durante la fase di aggiornamento escono altri errori.
Ho disinstallato e reinstallato più volte Avir.
Alla fine sono riuscito a non avere più errori durante la fase di aggiornamento, ma c'è da fidarsi che l'antivirus funzioni ???

juninho85 06-08-2007 23:11

vai su C:\Documents and Settings\All Users\Dati applicazioni\AntiVir PersonalEdition Classic\LOGFILES ed apri il file setup.log.
prova a vedere se viene specificato dove si verifica l'errore

andr3@ 07-08-2007 00:48

Quote:

Originariamente inviato da max60 (Messaggio 18199753)
Scusate ho un problema con l'installazione di Antivir.
Volevo metterlo su un portatile dove era già installata la suite di Norton 2005.
Ho rimosso Norton con l'utility della symantec, poi ho installato antivir, ma durante l'installazione esce una segnalazione di errore come da foto:


L'installazione poi sembra finire comunque, ma durante la fase di aggiornamento escono altri errori.
Ho disinstallato e reinstallato più volte Avir.
Alla fine sono riuscito a non avere più errori durante la fase di aggiornamento, ma c'è da fidarsi che l'antivirus funzioni ???

Credo sia il mio stesso problema (lo stamp dell'errore è quello)......solo che a me gli aggiornamenti automatici continua a non farli.
Avevo sospettato che il problema fosse norton, perchè anche se l'avevo disinstallato, compare sempre come attivo in centro sicurezza pc.

max60 07-08-2007 08:20

Quote:

Originariamente inviato da juninho85 (Messaggio 18199861)
vai su C:\Documents and Settings\All Users\Dati applicazioni\AntiVir PersonalEdition Classic\LOGFILES ed apri il file setup.log.
prova a vedere se viene specificato dove si verifica l'errore

Ok, stasera quando sono a casa ci guardo.
Certo che se è quella schifezza del Norton che da "morto" rompe ancora le scatole, è una bella menata... :mad:
Non ho nè voglia nè tempo di riformattare tutto :eek:

x Andr3@, ho letto il tuo post di qualche pagina fa.
Effettivamente l'errore che abbiamo è lo stesso (anche a me esce 2 volte durante l'installazione), però io ho XP Home, non Vista.
Per cui non dipende dal s.o.

Però non capisco una cosa : Antivir è in inglese, come mai esce la segnalazione "Errore - Installazione non riuscita" in italiano ?

fabrixx2 07-08-2007 09:27

La settimana scorsa ebbi la geniale idea di installare il Norton internet security 2008 beta (a alpha bho..).
Una volta completata l'estenuante rimozione il Ccleanter mi ha rilevato 300 e passa Mb di spazzatura che il Norton aveva lasciato (tutti dalla cartella Symantec) :eek:

osva 07-08-2007 13:27

Ccleaner non è sufficente, meglio reg seeker ed andare in "cerca voci inutili", scivere symantec e cancellare tutto quello che trova , poi ripetere l'operazione con norton. Alla fine si sarà risolto anche il problema che si aveva sia in zone alarm che in centro di sicurezza pc.
ciao

fabrixx2 07-08-2007 15:18

Ok mi scarico sto reg seeker e faccio come mi hai detto :D

Tanto se faccio danni c'ho sempre la Debian.

Ciao :)

sampei.nihira 07-08-2007 15:44

Quote:

Originariamente inviato da osva (Messaggio 18204274)
Ccleaner non è sufficente, meglio reg seeker ed andare in "cerca voci inutili", scivere symantec e cancellare tutto quello che trova , poi ripetere l'operazione con norton. Alla fine si sarà risolto anche il problema che si aveva sia in zone alarm che in centro di sicurezza pc.
ciao

No non fate questa procedura....perchè rischiate di rendere il vs pc non più avviabile.
Potete cercare le voci dette sopra e le troverete.
Saranno al max circa 60 voci con le due voci "Norton" e "Symantec".

MA CONSIGLIO LA NON RIMOZIONE.

Spesso è molto utile invece usare (in sicurezza) Hijackthis per eliminare moduli non eliminati dal tool Norton.

Comunque Norton è una applicazione troppo invasiva non ci sono consigli generici che vanno bene per chiunque.
E quello che avete scritto voi sopra ne è la prova !!

max60 07-08-2007 16:00

Quote:

Originariamente inviato da sampei.nihira (Messaggio 18206235)
No non fate questa procedura....perchè rischiate di rendere il vs pc non più avviabile.

Acc...
Beh And3@, vuoi magari provare prima tu ... :fiufiu:
Poi mi fai sapere come è andata ... :D

andr3@ 07-08-2007 16:32

Quote:

Originariamente inviato da max60 (Messaggio 18206436)
Acc...
Beh And3@, vuoi magari provare prima tu ... :fiufiu:
Poi mi fai sapere come è andata ... :D

Ho provato il norton removal tool ma non cambia nulla, maledetta symantec :mad:
Non credo che proverò modifiche così pesanti al registro, perchè il pc non è mio e vista non lo conosco ancora bene....x ora andrò di aggiornamenti manuali.

max60 07-08-2007 16:38

Il Norton removal Tool non ti avrebbe risolto proprio nulla.
Io ho usato quello per disinstallare tutta la suite, ci ha messo quasi 5 minuti di orologio, e alla fine sono nella tua stessa situazione.
Ma al di là degli aggiornamenti (che però adesso funzionano a me), quello che bisogna capire e se l'installazione che durante il suo processo ha dato quell'errore ben due volte, può considerarsi completa e affidabile oppure no.
Non mi va tanto di rischiare che qualche componente non è stato regolarmente installato, e io non ne so nulla...

fabrixx2 07-08-2007 19:27

Il reg seeker mi ha trovato un paio di voci per Norton e svariate decine per symantec.

Ho rimosso tutto e windows si è avviato regolare.

Poi per curiosità ho provato a cliccare su pulizia per vedere che trovava, e mi ha restituito una lista di moltissime voci, a prima vista anche con programmi di sistema importanti, ho lasciato allora stare (il Ccleaner mi dava tutto ok).

Prima di ccleaner per queste cose usavo iolo system mechanic.

Ciao :)

max60 07-08-2007 21:59

Allora Hijackthis non mi pare che evidenzi nulla di particolare.
C'è solo questa voce rimasta:
O23 - Service: Utilità di pianificazione di LiveUpdate automatico - Unknown owner - C:\Programmi\Symantec\LiveUpdate\ALUSchedulerSvc.exe (file missing)
che comunque punta ad un file già cancellato.

CCleaner e Regseeker danno ancora una cinquantina di voci in giro che hanno a che fare con Norton e Symantec, ma per adesso non ho fatto nulla.

Infine ho cercato il log di setup di Antivir.
Ho trovato queste voci forse non corrette:

06/08/2007,22.49 [INFO] Service AntiVirScheduler is not installed
06/08/2007,22.49 [INFO] Initialize avscan.exe
06/08/2007,22.49 [INFO] Minifilter is not installed
06/08/2007,22.49 [INFO] Minifilter is possible
06/08/2007,22.49 [INFO] Reading registry value failed: Software\H+BEDV\AntiVir PersonalEdition Classic V 7 | FilterType
06/08/2007,22.49 [INFO] Service AntiVirService is not installed
06/08/2007,22.49 [INFO] Initialize avconfig.cpl
06/08/2007,22.49 [INFO] Initialize avgnt.exe
06/08/2007,22.49 [INFO] Initialize avcenter.exe
06/08/2007,22.49 [INFO] Shell Extension is not installed
06/08/2007,22.49 [INFO] Initialize preupd.exe


però poi poco più avanti il log termina così:

06/08/2007,22.49 [INFO] Initialize regsvr32.exe
06/08/2007,22.49 [INFO] Installation of Shell Extension successful
06/08/2007,22.49 [INFO] Service AntiVirScheduler successfully started
06/08/2007,22.49 [INFO] Minifilter is possible
06/08/2007,22.49 [INFO] Service avgio successfully started
06/08/2007,22.49 [INFO] Reading registry value successful: Software\H+BEDV\AntiVir PersonalEdition Classic V 7 | RootkitsInstalled
06/08/2007,22.49 [INFO] Service avipbb successfully started
06/08/2007,22.49 [INFO] Service AntiVirService successfully started
06/08/2007,22.49 [INFO] Starting avgnt.exe sucessfull
06/08/2007,22.49 [INFO] Initialize NOTEPAD.EXE
06/08/2007,22.49 [INFO] Starting NOTEPAD.EXE sucessfull
06/08/2007,22.49 [INFO] Do you want to start an update now? - No button was selected.
06/08/2007,22.49 [INFO] Registry entry created successfully: Software\H+BEDV\AntiVir PersonalEdition Classic V 7 |ProductID
06/08/2007,22.49 [INFO] Starting avscan.exe sucessfull
06/08/2007,22.49 [INFO] The system restore end point has been set.
06/08/2007,22.49 [INFO] Setup was finished successfully
06/08/2007,22.49 [INFO] Setup ends with error code 0


E adesso ?

juninho85 07-08-2007 23:25

dunque non ti funzionano scheduler e protezione in tempo reale...in fase di installazione sei sicuro di non aver smanettato troppo con le impostazioni personalizzate?!


Tutti gli orari sono GMT +1. Ora sono le: 05:52.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.