Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Motherboard, Chipset & RAM (https://www.hwupgrade.it/forum/forumdisplay.php?f=14)
-   -   [Thread Ufficiale] ASUS P8P67 Series - Intel P67 (https://www.hwupgrade.it/forum/showthread.php?t=2309183)


egounix 17-12-2011 12:51

Quote:

Originariamente inviato da causeperse (Messaggio 36563882)
Installando il nuovo bios si perdono tutti i settaggi??? Anche quelli memorizzati nei profili???
Bisogna salvarsi tutti i settaggi su carta e poi reimpostarli sul nuovo bios????

consigliabile sempre riportare a default i settaggi, magari un clearcmos, prima e dopo l'update
ti fai gli screenshots su una penna usb, non c'è bisogno di scrivere a mano i settaggi del bios

edit: aggiornato al 2103 installando la rom 10.8. tutto ok :)

KD2 17-12-2011 15:40

Domanda, avete presente il bracket che viene venduto assieme alla scheda madre? Quello che ha 2 porte usb e una sata da avvitare dietro al case, ecco la mia perplessità riguarda il connettore sata, non riesco a collegarci un dannato cavetto sata, e questo mi sarebbe comodissimo come prolunga per, ad esempio, collegare un hdd esterno sata.

Ho provato in tutti i modi possibili ma non riesco proprio a collegarlo, non vorrei forzarlo perchè potrei romperlo, voi come avete fatto?

Questo il bracket in dotazione:

joker72 17-12-2011 15:45

Quote:

Originariamente inviato da KD2 (Messaggio 36565316)
Domanda, avete presente il bracket che viene venduto assieme alla scheda madre? Quello che ha 2 porte usb e una sata da avvitare dietro al case, ecco la mia perplessità riguarda il connettore sata, non riesco a collegarci un dannato cavetto sata, e questo mi sarebbe comodissimo come prolunga per, ad esempio, collegare un hdd esterno sata.

Ho provato in tutti i modi possibili ma non riesco proprio a collegarlo, non vorrei forzarlo perchè potrei romperlo, voi come avete fatto?

Ho preso questa come immagine che non è lo stesso, ma la uso come esempio perchè il connettore sata femmina è lo stesso:

Quella e una porta E-sata non sata!!!!

KD2 17-12-2011 15:51

Quote:

Originariamente inviato da joker72 (Messaggio 36565342)
Quella e una porta E-sata non sata!!!!

Ah ecco perchè. domanda, se compro un adattatore e-sata->sata posso usarlo per connetterci un hdd sata normale o non sono compatibili?

Comunque ho trovato quello che mi serve:

causeperse 17-12-2011 17:13

Installato bios 2103 (modificato con orom 10.8 come da guida di BruceWillis) per p8p67 liscia rev. 3.0
Vediamo come va!!!!! Sperem.....

:)

bus 17-12-2011 20:49

Quote:

Originariamente inviato da BruceWilliss (Messaggio 36563556)
il bios va bene hanno anche implementato il remap memory che aiuta a vedere tutta la ram da so.. prima sinceramente non ho mai fatto caso se la vedesse tutta oppure no :confused: qualcuno che non ha ancora il 2103 potrebbe guardare in pannello di controllo\sistema se il so x64 gli vede tutta la ram?

Io ho il 2011, ma anche con i bios precedenti mi ha sempre visto tutta la RAM. Forse tale caratteristica serve per i SO x86 :)


Una domanda per il mod del bios: io ho la evo, VendorID e DeviceID sono sempre 8086.2822 come sulla deluxe? ho un po' di paura a fare tale passaggio, visto che ci sono più voci con lo stesso vendor e differente device id

Redorta 17-12-2011 23:22

Non c'è mezzo d'avere il 2103 con la rom 10.8 già implementata per una P8P67EVO?
Thanks

egounix 18-12-2011 01:34

Quote:

Originariamente inviato da Redorta (Messaggio 36567059)
Non c'è mezzo d'avere il 2103 con la rom 10.8 già implementata per una P8P67EVO?
Thanks

alla pagina precedente trovi il pacco di bruce, con l'sw per modificare il bios e le orom
un file .txt, di poche righe, come guida
semplice e veloce :)

futu|2e 18-12-2011 10:00

Quote:

Originariamente inviato da Perseverance (Messaggio 36545197)
Ma quella non è esterna, è la Creative titanium xfi su slot pci-express 1x
Quelle esterne si collegano tramite cavo usb.

Io ne voglio una interna infatti, per non usare piu la realtek

Klomar 18-12-2011 17:04

ciao a tutti,
ho un problema riguardante il bluetooth integrato della scheda madre Asus P8P67 PRO.. semplicemente non funziona come dovrebbe.
i driver sono installati correttamente, in gestione dispositivi non c'è nessuna segnalazione di errore o di dispositivi sconosciuti e il bluetooth è abilitato nel bios.
tuttavia quando provo ad usarlo per associare il mio telefono al computer, viene rilevato inizia l'associazione ma a metà dell'installazione dei driver rimane bloccato.. continua a dire "installazione dei driver" ma non combina assolutamente niente fino al momento in cui dico al telefono di disattivare il bluetooth. in quell'istante allora finisce e dice completato.. però non posso far niente dopo perchè non è più associato e dovrei rifare tutto..
qualcuno ha qualche idea? :D

dado1979 18-12-2011 17:36

Quote:

Originariamente inviato da BruceWilliss (Messaggio 36558666)
rar con l'occorrente per cambiare la rom al bios di tutte le asus p8p67 dentro troverete anche le rom 10.8 e 11.5.
vi consiglio di mettere la 11.5 quando uscira l'intel rst 11.5 ufficiale ;)
dentro troverete istruzioni fatte da me in italiano e inutile dire che non mi assumo responsabilità di quello che fate! :D
buona mod!
http://www.megaupload.com/?d=URZEWUDU

Come mai a me non me lo fa scaricare? Parte ma dopo un po' si blocca...:(

egounix 18-12-2011 18:20

Quote:

Originariamente inviato da dado1979 (Messaggio 36570621)
Come mai a me non me lo fa scaricare? Parte ma dopo un po' si blocca...:(

se hai problemi e non si fa vivo nessuno, dopo lavoro, tornato a casa, ti uppo il pacco

piccolo appunto:
dopo aver aggiornato al 2103 con la orom 10.8 adesso ho il doppio post, che prima non avevo
o meglio, lo avevo solo se abilitavo il marvell
ho sempre usato sata2 e 3 intel, con marvell e jmicron disabilitati

nulla di disastroso, solo che non mi era mai apparso 2 volte lo splash del bios :)

orione67 18-12-2011 18:22

Quote:

Originariamente inviato da BruceWilliss (Messaggio 36554004)
il bios ha una orom per il controller che asus purtroppo non aggiorna.. nelle z68 lo fa ma su p67 no.. :confused:

Scusa Williss, da poco più di una settimana ho il pc indicato in firma con la mobo AsusP8P67-deluxe e ho potuto leggere fino adesso solo qualche decina di pagine del lunghissimo thread...:O

Il controller in oggetto è l'Intel Rapid Storage Technology i cui driver aggiornati (v10.8.0.1003) si trovano qui, vero? Sul sito Asus per la p67 danno ancora i driver Intel v10.5.0.1026...

Come si fa a capire, una volta caricato il bios mod, che la orom del controller è stata effettivamente aggiornata??? Da gestione periferiche di windows>proprietà>dettagli?

Un'ultima cosa... mettere il bios 2103 mod con la orom 10.8 ha senso solo se si aggiorna anche il driver Intel con la v10.8.0.1003 altrimenti è inutile, esatto?
Io l'altra sera ho aggiornato il Bios al 2103 originale e ho caricato gli ultimi driver del controller presi dal sito Intel, quindi se non metto la orom 10.8 nel bios, l'aggiornamento del driver non porterebbe alcun eventuale miglioramento, giusto?...:rolleyes:

BruceWilliss 18-12-2011 19:01

Quote:

Originariamente inviato da orione67 (Messaggio 36570887)
Scusa Williss, da poco più di una settimana ho il pc indicato in firma con la mobo AsusP8P67-deluxe e ho potuto leggere fino adesso solo qualche decina di pagine del lunghissimo thread...:O

Il controller in oggetto è l'Intel Rapid Storage Technology i cui driver aggiornati (v10.8.0.1003) si trovano qui, vero? Sul sito Asus per la p67 danno ancora i driver Intel v10.5.0.1026...

Come si fa a capire, una volta caricato il bios mod, che la orom del controller è stata effettivamente aggiornata??? Da gestione periferiche di windows>proprietà>dettagli?

Un'ultima cosa... mettere il bios 2103 mod con la orom 10.8 ha senso solo se si aggiorna anche il driver Intel con la v10.8.0.1003 altrimenti è inutile, esatto?
Io l'altra sera ho aggiornato il Bios al 2103 originale e ho caricato gli ultimi driver del controller presi dal sito Intel, quindi se non metto la orom 10.8 nel bios, l'aggiornamento del driver non porterebbe alcun eventuale miglioramento, giusto?...:rolleyes:

la versione orom come ho gia detto si legge in fase di avvio subito dopo il bios..
mettere il bios 2103 mod con la orom 10.8 ha senso solo se si aggiorna anche il driver Intel con la v10.8.0.1003 altrimenti è inutile, esatto?direi di si anche se non proprio inutile.

BruceWilliss 18-12-2011 19:06

si legge in una schermata come questa le versione orom
qui ha la versione 5.1.2.1002


Fra_the_young_soldier89 18-12-2011 19:58

Ciao a tutti!!

per questo post mi riferisco in particolare ad Ar_es che mi ha seguito fin dalla scelta dei componenti; ho mantato tutto P8Z68-V, i5 2500k, 8GB DDR3 corsair e hd; ho scleto di non prendere la scheda video dedicata per usare quella integrata del processore; ora che ho montato il pc coleggo lo schermo ma non si vede niente: c'è un tasto in particolare della scheda madre che devo premere per attivare l'integrata del processore?

natiss88 18-12-2011 20:10

Quote:

Originariamente inviato da Fra_the_young_soldier89 (Messaggio 36571386)
Ciao a tutti!!

per questo post mi riferisco in particolare ad Ar_es che mi ha seguito fin dalla scelta dei componenti; ho mantato tutto P8Z68-V, i5 2500k, 8GB DDR3 corsair e hd; ho scleto di non prendere la scheda video dedicata per usare quella integrata del processore; ora che ho montato il pc coleggo lo schermo ma non si vede niente: c'è un tasto in particolare della scheda madre che devo premere per attivare l'integrata del processore?

ehm..no...
il pc parte senza problemi? ti fa il bip?

prova magari a fare un clr cmos, che magari hai qualche settaggio nel bios che da' il problema.

Ar_Es 18-12-2011 20:12

Quote:

Originariamente inviato da Fra_the_young_soldier89 (Messaggio 36571386)
Ciao a tutti!!

per questo post mi riferisco in particolare ad Ar_es che mi ha seguito fin dalla scelta dei componenti; ho mantato tutto P8Z68-V, i5 2500k, 8GB DDR3 corsair e hd; ho scleto di non prendere la scheda video dedicata per usare quella integrata del processore; ora che ho montato il pc coleggo lo schermo ma non si vede niente: c'è un tasto in particolare della scheda madre che devo premere per attivare l'integrata del processore?

Hai collegato tutto bene? La presa dello schermo alla vga della scheda madre? Il pc si accende? Il beep?
Questo articolo (LINK) spiega molto bene il funzionamento di virtu, ma il fatto che non parta...
Con lo Z68 non serve una dedicata per sfruttare la integrata di gpu!

Fra_the_young_soldier89 18-12-2011 20:33

io accendo il pc, dopo 10 sec si riavvia da solo e però lo schermo rimane nero..ho collegato lo schermo all'uscita della scheda madre..poi per il resto penso di aver collegato tutto correttamente secondo anche le istruzioni del libretto della scheda madre..il led sulle ram c'è..non so cos altro dovrei fare/collegare...Cmq non mi fa nessun beep all'avvio..è quello il problema?

Ar_Es 18-12-2011 20:40

Quote:

Originariamente inviato da Fra_the_young_soldier89 (Messaggio 36571535)
io accendo il pc, dopo 10 sec si riavvia da solo e però lo schermo rimane nero..ho collegato lo schermo all'uscita della scheda madre..poi per il resto penso di aver collegato tutto correttamente secondo anche le istruzioni del libretto della scheda madre..il led sulle ram c'è..non so cos altro dovrei fare/collegare...

Credo siano fake boot, quelli che avevo io.
Entra nel bios (premendo canc dopo il beep) cerca la voce: Internal PLL overvoltage e settala su DISABLED.
Se non ti si avvia così, prova a mettere: AI overclock tuner -> XMP
Oppure lo setti su MANUAL e metti le latenze e la frequenza delle ram a mano.
Ah anche il moltiplicatore devi mettere, quindi se vuoi che vada a 3.7ghz moltiplicatore=37; se vuoi che vada a 3.4ghz moltiplicatore=34 ecc ecc
Che non ti fa il beep può essere perchè non hai montato lo speaker, giusto?? ;)


Tutti gli orari sono GMT +1. Ora sono le: 11:16.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.