Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


Eschelon 01-12-2018 15:30

Ripropongo quanto scritto giorni fa:
Quote:

Originariamente inviato da Eschelon (Messaggio 45908147)
C'è una cosa strana (nonchè fastidiosa) che mi è capitata già 3 volte, ovvero che improvvisamente le prestazioni della mia scheda calano di brutto e questo capita in gaming con l'utilizzo della gpu che schizza e conseguenziale calo del frame rate, così come in qualche benchmark (per esempio con 3d mark 11 ottengo un penteggio sulla grafica circa quanto la mia "ex" 970 o poco peggio, con basemark gpu un punteggio di 2264 invece che 8680 in 2160p come dovrebbe essere).
Qui uno scatto in gaming durante l'anomalia (a 1080p):


Qui invece nella normalità nella stessa situazione...


...normalità che riacquisto semplicemente riavviando il pc. La prima volta che mi è capitato ho reinstallato i dirver (sempre gli ultimi) con pulizia completa.
Ne msi afterburner ne cpu-z mi mostrano, mah.

Poi ho fatto questo sotto, ma visto che stava sempre a manetta o quasi anche quando era in idle allora ho modificato "modalità di gestione dell'alimentazione" in "adattive", a livello di prestazioni non è cambiato granchè.
Quote:

Originariamente inviato da Eschelon (Messaggio 45910906)
Dunque ho notato che anche in idle con "preferisci prestazioni massime" il clock della scheda si mantiene al max di base, nel mio caso 1569Mhz, rispetto alle impostazioni di default, di conseguenza si alza anche la temperatura. È cosí deve essere ed è un bene lo stesso??

Ma il punto è che il problema scritto sopra ogni tanto lo rifà (con gpu al 99% quando sono nel gamiong vero e proprio), e la soluzione è il riavvio. La mia preoccupazione è che ci sia qualche difetto hardware, la logica mi dice di no ma piuttosto come spero solo software a livello di driver.

flaps 02-12-2018 08:47

Non e' normale che hai un punteggio cosi basso con 3dmark, i driver ok non sono rocciosi o stabilissimi. Io per curiosita' ho messo gli ultimi e a parte the division (deve essere un virus per nvidia) non hanno particolari problemi. Il consiglio che posso darti e' di provare questa scheda video su un altro pc ovviamente con una cpu di ultima generazione in modo da escludere colli di bottiglia dovuti alla cpu.

Eschelon 02-12-2018 11:36

Non è facile una soluzione del genere purtroppo, è un'anomalia bizzarra, ora ho provato a disinstallare la scheda da win 10 reinstallando i driver.

Demonius 02-12-2018 18:14

Ciao a tutti. Vorrei un consiglio da voi che ne capite. Se dovessi acquistare una geforce gtx 1080 ti Founder Edition, quale modello mi consigliate per raffreddamento, performance e qualità in generale?.
Grazie mille

eXeS 02-12-2018 18:17

Quote:

Originariamente inviato da Demonius (Messaggio 45923055)
Ciao a tutti. Vorrei un consiglio da voi che ne capite. Se dovessi acquistare una geforce gtx 1080 ti Founder Edition, quale modello mi consigliate per raffreddamento, performance e qualità in generale?.
Grazie mille

Le founder sono tutte uguali

Teamprotein 03-12-2018 10:41

Quote:

Originariamente inviato da bronzodiriace (Messaggio 45920460)
troppo risicata secondo me.


vai a rimpicciolirti un bel po.

Eh lo so il 540 è una cabina :D ma mi serve spazio e prendendo le misure ci sta tutto quello che ho.
La vga è raffreddata bene comunque dalle 2 ventole frontali e le 2 sul fondo del case.

Eschelon 10-12-2018 19:08

Incredibilmente ho dovuto rimandare indietro la 1080 Ti presa si amazon warehouse, davvero una delusione questi e sfigato pure io nel caso.
Questo perchè trattasi di una scheda difettosa, prova il fatto che è stata testata anche su un'altra config. (visto che ho cambiato pure mobo, cpu e ram).
Non descrivo di nuovo il problema, scritto già nei post sopra, perchè poi risulto noioso, resta il fatto che ora come ora trovare una 1080 ti a prezzi umani è quasi impossibile, peggio rispetto a circa 3 settimane fà, sarà per via del natale magari. La differenza con una 2070 economicamente è tanta, purtroppo mi ero fatto la bocca buona con la 1080 ti..

flaps 10-12-2018 23:51

Non esser troppo deluso a mio avviso queste schede vanno bene per il 4k...E la domanda giusta da porsi e' :riesci a percepire differenze tra 2k e 4k nei monitor da 27 pollici?( se si ok come non detto) poiche' gia a partire dai 32 non ci sono monitor adeguati (non parliamo dei prezzi disumani).

TigerTank 11-12-2018 13:46

Quote:

Originariamente inviato da flaps (Messaggio 45939594)
Non esser troppo deluso a mio avviso queste schede vanno bene per il 4k...E la domanda giusta da porsi e' :riesci a percepire differenze tra 2k e 4k nei monitor da 27 pollici?( se si ok come non detto) poiche' gia a partire dai 32 non ci sono monitor adeguati (non parliamo dei prezzi disumani).

Più che altro il peso in termini di framerate.
Se parliamo di 27" tanto vale che ci si compri un 1440p. 4K andrei sui 32".
Poi dipende da cosa uno vuole pechè ci sono 4K 32" classici da 60Hz che costano meno dei 27" 1440p da gaming.

Eschelon 11-12-2018 18:26

Quote:

Originariamente inviato da flaps (Messaggio 45939594)
Non esser troppo deluso a mio avviso queste schede vanno bene per il 4k...E la domanda giusta da porsi e' :riesci a percepire differenze tra 2k e 4k nei monitor da 27 pollici?( se si ok come non detto) poiche' gia a partire dai 32 non ci sono monitor adeguati (non parliamo dei prezzi disumani).

Quote:

Originariamente inviato da TigerTank (Messaggio 45940481)
Più che altro il peso in termini di framerate.
Se parliamo di 27" tanto vale che ci si compri un 1440p. 4K andrei sui 32".
Poi dipende da cosa uno vuole pechè ci sono 4K 32" classici da 60Hz che costano meno dei 27" 1440p da gaming.

Ma nei miei piani infatti, anche con la 1080ti, c'era l'idea di acquistare un buon/ottimo 27/28" a 1440p, e non 4k, ma a 144hz e con gsync

TigerTank 11-12-2018 22:13

Quote:

Originariamente inviato da Eschelon (Messaggio 45941182)
Ma nei miei piani infatti, anche con la 1080ti, c'era l'idea di acquistare un buon/ottimo 27/28" a 1440p, e non 4k, ma a 144hz e con gsync

Imho scelta perfetta ;)

Eschelon 11-12-2018 23:00

Quote:

Originariamente inviato da TigerTank (Messaggio 45941614)
Imho scelta perfetta ;)

Solo che a questo punto non so se continuare ad aspettare qualche offerta umana per la 1080 ti o buttarmi definitivamente sulla 2070.

DJurassic 11-12-2018 23:00

Qualcuno di voi ha provato BFV con OC attivato? A me crasha continuamente anche con oc bassissimi. Si chiude e torna al desktop, nessun avviso.

mattxx88 11-12-2018 23:22

Quote:

Originariamente inviato da DJurassic (Messaggio 45941700)
Qualcuno di voi ha provato BFV con OC attivato? A me crasha continuamente anche con oc bassissimi. Si chiude e torna al desktop, nessun avviso.

Solo con oc? A me faceva lo stesso lavoro (chiusura del gioco e ritorno a desktop) bf3 l'altra sera poi ho scoperto che disattivato "origin in gioco" non crashava più
Per bf5 invece tutto regolare, sto con scheda 2100/6000 in oc e 0 problemi (oc tramite curva afterburner)

TigerTank 11-12-2018 23:48

Quote:

Originariamente inviato da DJurassic (Messaggio 45941700)
Qualcuno di voi ha provato BFV con OC attivato? A me crasha continuamente anche con oc bassissimi. Si chiude e torna al desktop, nessun avviso.

Mi è venuta in mente una cosa...non è che BF5 usa le AVX in un modo particolare per cui l'OC del processore, in altri casi stabile, in questo crolla inesorabilmente?
Prova a leggere QUI

DJurassic 12-12-2018 01:43

Quote:

Originariamente inviato da TigerTank (Messaggio 45941766)
Mi è venuta in mente una cosa...non è che BF5 usa le AVX in un modo particolare per cui l'OC del processore, in altri casi stabile, in questo crolla inesorabilmente?
Prova a leggere QUI

Guarda, ho provato tutti i seguenti passaggi, uno ad uno.

- Provato con vari profili downvolting escludendo l'OC delle mem
- Testati vari OC dal più leggero al più blando sia per Core che Mem.
- Disintallato driver Nvidia con DDU e reinstallato con gli ultimi aggiornati
- Aggiornato Bios MB
- Flashato Bios dell'Asus Strix
- Provato a giocare senza MSI AB aperto
- Testato su un sistema pulito con Win10 Pro aggiornato e solo BFV installato
- Tolto l'OC della CPU
- Provato BFV sia in DX11 che in DX12
- Aggiornato Win10 alla versione ultima 1809
- Eseguito altri benchmark e vg con OC spinto senza ovviamente mai riscontrare problemi ad eccezione di BFV e BF1.*

Il problema persiste in ciascuna condizione appena alzo il PL anche senza OC sul Core o sulle Memorie. Ventola al 60% e 55° max ingame tempo 5/10 min crasha il gioco senza dare errore e mi ritrovo al desktop. Tramite il registro degli Eventi l'errore nella fattispecie è "Il driver video nvlddmkm ha smesso di rispondere ed è stato correttamente ripristinato".

Se gioco senza nessun tipo di OC con PL a 100% (quindi standard) nessun crash nemmeno dopo ore di gioco. Stessa cosa anche su BF1 (quindi stesso engine, il Frostbyte)

La cosa davvero strana è che se gioco a dettagli medi o bassi anche con OC non crasha mai!

Davvero non sò cosa pensare, ma una soluzione dovrà pure esserci.

*Altri giochi testati, TW3, Shadow of Tomb Raider, FH4, AC Odyssey e Origins e ovviamente Unigine Superposition, Valley e 3d mark. Mai un crash che sia uno anche spingendo la scheda al suo limite.

TigerTank 12-12-2018 10:20

Quote:

Originariamente inviato da DJurassic (Messaggio 45941844)
Guarda, ho provato tutti i seguenti passaggi, uno ad uno.

- Provato con vari profili downvolting escludendo l'OC delle mem
- Testati vari OC dal più leggero al più blando sia per Core che Mem.
- Disintallato driver Nvidia con DDU e reinstallato con gli ultimi aggiornati
- Aggiornato Bios MB
- Flashato Bios dell'Asus Strix
- Provato a giocare senza MSI AB aperto
- Testato su un sistema pulito con Win10 Pro aggiornato e solo BFV installato
- Tolto l'OC della CPU
- Provato BFV sia in DX11 che in DX12
- Aggiornato Win10 alla versione ultima 1809
- Eseguito altri benchmark e vg con OC spinto senza ovviamente mai riscontrare problemi ad eccezione di BFV e BF1.*

Il problema persiste in ciascuna condizione appena alzo il PL anche senza OC sul Core o sulle Memorie. Ventola al 60% e 55° max ingame tempo 5/10 min crasha il gioco senza dare errore e mi ritrovo al desktop. Tramite il registro degli Eventi l'errore nella fattispecie è "Il driver video nvlddmkm ha smesso di rispondere ed è stato correttamente ripristinato".

Se gioco senza nessun tipo di OC con PL a 100% (quindi standard) nessun crash nemmeno dopo ore di gioco. Stessa cosa anche su BF1 (quindi stesso engine, il Frostbyte)

La cosa davvero strana è che se gioco a dettagli medi o bassi anche con OC non crasha mai!

Davvero non sò cosa pensare, ma una soluzione dovrà pure esserci.

*Altri giochi testati, TW3, Shadow of Tomb Raider, FH4, AC Odyssey e Origins e ovviamente Unigine Superposition, Valley e 3d mark. Mai un crash che sia uno anche spingendo la scheda al suo limite.

Hai un Poltergeist nel pc che in accordo con il Frostbyte ti fa saltare tutto quando alzi il PL :D :mc:
Un problema davvero strano, fortunatamente limitato solo a quella singola situazione. A questo punto amen...prova a smanettare un pò con i settaggi Ultra per vedere se ce ne sia qualcuno che nello specifico ti crei tale problema e tienilo calato/disattivato.

DJurassic 12-12-2018 10:24

Quote:

Originariamente inviato da TigerTank (Messaggio 45942129)
Hai un Poltergeist nel pc che in accordo con il Frostbyte ti fa saltare tutto quando alzi il PL :D :mc:
Un problema davvero strano, fortunatamente limitato solo a quella singola situazione. A questo punto amen...prova a smanettare un pò con i settaggi Ultra per vedere se ce ne sia qualcuno che nello specifico ti crei tale problema e tienilo calato/disattivato.

Se dovesse iniazare a farlo con altri giochi che cosa potrebbe essere? La scheda che è da buttare o cosa?

Eschelon 12-12-2018 10:48

Quote:

Originariamente inviato da DJurassic (Messaggio 45941844)
Guarda, ho provato tutti i seguenti passaggi, uno ad uno.

- Provato con vari profili downvolting escludendo l'OC delle mem
- Testati vari OC dal più leggero al più blando sia per Core che Mem.
- Disintallato driver Nvidia con DDU e reinstallato con gli ultimi aggiornati
- Aggiornato Bios MB
- Flashato Bios dell'Asus Strix
- Provato a giocare senza MSI AB aperto
- Testato su un sistema pulito con Win10 Pro aggiornato e solo BFV installato
- Tolto l'OC della CPU
- Provato BFV sia in DX11 che in DX12
- Aggiornato Win10 alla versione ultima 1809
- Eseguito altri benchmark e vg con OC spinto senza ovviamente mai riscontrare problemi ad eccezione di BFV e BF1.*

Il problema persiste in ciascuna condizione appena alzo il PL anche senza OC sul Core o sulle Memorie. Ventola al 60% e 55° max ingame tempo 5/10 min crasha il gioco senza dare errore e mi ritrovo al desktop. Tramite il registro degli Eventi l'errore nella fattispecie è "Il driver video nvlddmkm ha smesso di rispondere ed è stato correttamente ripristinato".

Se gioco senza nessun tipo di OC con PL a 100% (quindi standard) nessun crash nemmeno dopo ore di gioco. Stessa cosa anche su BF1 (quindi stesso engine, il Frostbyte)

La cosa davvero strana è che se gioco a dettagli medi o bassi anche con OC non crasha mai!

Davvero non sò cosa pensare, ma una soluzione dovrà pure esserci.

*Altri giochi testati, TW3, Shadow of Tomb Raider, FH4, AC Odyssey e Origins e ovviamente Unigine Superposition, Valley e 3d mark. Mai un crash che sia uno anche spingendo la scheda al suo limite.

Visto che te lo fa anche con BF1, se ce l'hai dovresti provare con Battlefront 2.

p.s. in media con OC spinto quanto guadagni in termini di framerate sia BF (quando non crasha che gli altri)?

DJurassic 12-12-2018 12:20

Quote:

Originariamente inviato da Eschelon (Messaggio 45942198)
Visto che te lo fa anche con BF1, se ce l'hai dovresti provare con Battlefront 2.

p.s. in media con OC spinto quanto guadagni in termini di framerate sia BF (quando non crasha che gli altri)?

OC spinto o meno non potendo nemmeno alzare il PL la scheda non arriva mai nemmeno a 1900mhz e anzi spesso va sotto i 1700. Quindi in certi casi parliamo di più di 15fps se non 20 addirittura. Non sò davvero cosa fare.

Provato anche Battlefront 2. Stessa storia.

A me sembra proprio un problema di alimentazione a questo punto. Con BF1 funzionava l'OC senza problemi l'ultima volta che lo provai, e cioè inizio settembre.


Tutti gli orari sono GMT +1. Ora sono le: 06:58.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.