Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


Jonny32 25-04-2014 13:05

Quote:

Originariamente inviato da Asnito (Messaggio 41023254)
Oppure con del buon vecchio nastro isolante.

Grazie per i consigli, ci pensero' su :D
Anche usare dei piccoli pad stile sempre "buon vecchio" Athlon XP?


marn3us 25-04-2014 17:57

Quote:

Originariamente inviato da Asnito (Messaggio 41022869)
Se vuoi vendere i Sandy Bridge-E nel 2014 a 500/1000euro non puoi permetterti di vendere una cpu con tecnologia Haswell che overclockata arrivi alle stesse prestazioni per 300 euro.

Idem con la serie Ivy Bridge-E.

Guarda, IB-E e SB-E vendono per altri motivi: fanboy, ricconi, gente che ha effettivamente bisogno di 12 threads ma soprattutto 40 linee PCIe 16x... quindi il ragionamento che hai fatto non ha molto senso, soprattutto considerando le prestazioni offerte da IB e SB...

Asnito 25-04-2014 22:23

Quote:

Originariamente inviato da marn3us (Messaggio 41024218)
12 threads

Non ti do torto ma sinceramente a parte questa ragione( threads) penso che tutti gli altri tipi di utilizzo non siano una discriminante.

Bisognerebbe avere una relazione da parte del marketing di Intel per vedere le fette della torta.

giusemanuel 26-04-2014 02:15

Raga una domanda, mi sto accingendo all'oc del 4770k su msi gd 65 gaming.
PerchŔ pur impostando le tensioni manualmente windows me le spara a ca**o arrivando a 1.36 e facendomi frezzare tutto?







Grz

Neanche mettendo a x42 con 1.2v boota, crasha in continuazione.
Non vorrei che si tratti di un problema della scheda madre?
ho il bios 1.5, siamo alla 1.9, aggiorno?

Inviato da mio iPhone utilizzando Tapatalk

marn3us 26-04-2014 09:50

Io aggiorno sempre il BIOS ma molta gente ha paura di farlo... se tu non sei sicuro se farlo o meno guarda sul sito msi il changelog degli aggiornamenti e se ci sono novitÓ importanti aggiorna, altrimenti no ;)

Comunque sinceramente non ho capito bene il tuo problema... tu hai messo voltaggio manuale @1.2V e 4200mhz e crasha?

giusemanuel 26-04-2014 10:08

Intel Haswell socket 1150 4670K/ 4770K Overclocking Club
 
Si, anche se ho impostato il voltaggio manualmente a 1.2v, sia che metto 4000 ke 4200Mhz o crasha o non boota proprio.
Quando si avvia, se eseguo linx e controllo le tensioni cn cpu-z vedo che non Ŕ a 1.2v fisso, ma sale fino a 1.35v da solo fregandosene dell'impostazione che ho messo nel bios.
conseguentemente le temperature salgono alle stelle toccando i 90!!

Io ho la versione 1.5 e siamo alla 1.9; dai changelog si vede che sono supportate pi¨ memorie ed Ŕ stato aggiornato ol microcodice...


Inviato da mio iPhone utilizzando Tapatalk

cloe1 26-04-2014 11:26

io sulla mia Msi Mpower Max sono fermo al'1.6 di bios.

Ŕ uscito anche l'1.7 dove supporta pi¨ memorie ed Ŕ compatibile anche con Haswell refresh mi sembra.

l'ho messo ma con i stessi settaggi di overclock non sono stabile.
e allora sono tornato al solidissimo 1.6.

ma nel tuo caso sicuramente ci sarÓ qualche settaggio del voltaggio
messo in dynamic mode invece che in override mode.
per questo Windows ti spara voltaggi a vanvera.

giusemanuel 26-04-2014 11:30

Quello della cpu core e cpu ring sono in override, quali altri devo settare in override?

kimik 26-04-2014 13:50

Quote:

Originariamente inviato da giusemanuel (Messaggio 41026098)
Quello della cpu core e cpu ring sono in override, quali altri devo settare in override?

Cpu core e ring in override.
SVID communication 'disabled'.
SA voltage, IO analogic e digital lasciali in auto senza offset, se non fai oc pesanti sulle ram non serve aggiungere voltaggio a questi parametri.
Tutto il resto in Auto.
Se continui ad avere voltaggi fuori misura fai un cmos e riprova, altrimenti flasha un nuovo Bios.

giusemanuel 26-04-2014 15:30

Intel Haswell socket 1150 4670K/ 4770K Overclocking Club
 
Quote:

Originariamente inviato da kimik (Messaggio 41026670)
Cpu core e ring in override.

SVID communication 'disabled'.

SA voltage, IO analogic e digital lasciali in auto senza offset, se non fai oc pesanti sulle ram non serve aggiungere voltaggio a questi parametri.

Tutto il resto in Auto.

Se continui ad avere voltaggi fuori misura fai un cmos e riprova, altrimenti flasha un nuovo Bios.



Ho appena flashato il nuovo bios sulla seconda rom.

Provo questi settaggi e vediamo come va.



Grazie

Edit
Dopo aver flashato silla seconda rom il problema delle tensioni che salivano a ca*** lo continuavo ad avere.
Ho fatto un clear della cmos e ilmprovlema tensioni Ŕ sparito mettendo override sia a cpu che vrin voltage.
Ora il problema Ŕ la stabilitÓ...
Non riesco a completare 20 cicli di linx con 4gb di ram pur mettendo il procio a 4200 e vcore a 1.26-1.27 e vrin a 1.20!!!
Ho il processore sfigatissimo?!?!
Se apro prime95 dopo 2 secondi crasha
Intelburntest very high lo passo, ma ciˇ non significa nnt.
Ho il noctua nh d14 come dissipatore con tre ventole!

cloe1 26-04-2014 23:53

Quote:

Originariamente inviato da giusemanuel (Messaggio 41026983)
Ho appena flashato il nuovo bios sulla seconda rom.

Provo questi settaggi e vediamo come va.



Grazie

Edit
Dopo aver flashato silla seconda rom il problema delle tensioni che salivano a ca*** lo continuavo ad avere.
Ho fatto un clear della cmos e ilmprovlema tensioni Ŕ sparito mettendo override sia a cpu che vrin voltage.
Ora il problema Ŕ la stabilitÓ...
Non riesco a completare 20 cicli di linx con 4gb di ram pur mettendo il procio a 4200 e vcore a 1.26-1.27 e vrin a 1.20!!!
Ho il processore sfigatissimo?!?!
Se apro prime95 dopo 2 secondi crasha
Intelburntest very high lo passo, ma ciˇ non significa nnt.
Ho il noctua nh d14 come dissipatore con tre ventole!

vring lo hai base ?
1.80v?

il voltaggio iniziale cos'hai fixed mode o dynamic mode ?

mi sembra strano che i 4200 non li tieni con 1.27 io con quel voltaggio tengo quasi i 4500..

giusemanuel 27-04-2014 00:36

Intel Haswell socket 1150 4670K/ 4770K Overclocking Club
 
Lo so che Ŕ strano, noon riesco a capire il perchŔ..forse un problema della pasta termica?mi sembra strano perkŔ ne ho messo un po' al centro e poi ho messo su il dissi!
Ovviamente con questo voltaggio raggiungo facilmente gli 80-85 gradi e la cosa non mi piace!!!in pi¨ mi crasha sia con linx che con prime95!!!
Comunque vring ho messo 1.20 ke giÓ Ŕ alto...
V input a 1.8
Ho fixed mode la frequenza e override le tensioni di cpu e vring

Ho disabilitato intel cstate


Inviato da mio iPhone utilizzando Tapatalk

teox85 27-04-2014 08:44

Prova a fare 1 solo ciclo di linx con 6gb, tutto su auto a frequenza stock e dimmi a che voltaggi massimo ti arriva

giusemanuel 27-04-2014 09:09

Quote:

Originariamente inviato da teox85 (Messaggio 41028499)
Prova a fare 1 solo ciclo di linx con 6gb, tutto su auto a frequenza stock e dimmi a che voltaggi massimo ti arriva

Ho fatto come hai detto,
ho rimesso tutto a default e ho impostato solo le ram su XMP.
Il risultato Ŕ che arriva a 1.35v anche a default!:muro: :muro: :muro:
Il ciclo lo passa, per˛ non mi sembra normale questo comportamento!

Guardate qui:

cloe1 27-04-2014 10:24

Prime95 provalo per ultimo,stressa mooolto di pi¨ rispetto a linx 064 e intel burn test.
io uso prime95 in modalitÓ small ffts come metro di giudizio per sola cpu e cache.

modalitÓ blend con almeno 6 gb di ram per tutto il sistema.

a sto punto non Ŕ che hai una cpu sfigatissima...
ma davvero tanto !

quindi dobbiamo lavorare su altro :D

non ci voglio nemmeno pensa che hai una cpu che i 4200 non li tiene nemmeno con 1.27v:muro:

giusemanuel 27-04-2014 10:29

Quote:

Originariamente inviato da cloe1 (Messaggio 41028833)
Prime95 provalo per ultimo,stressa mooolto di pi¨ rispetto a linx 064 e intel burn test.
io uso prime95 in modalitÓ small ffts come metro di giudizio per sola cpu e cache.

modalitÓ blend con almeno 6 gb di ram per tutto il sistema.

a sto punto non Ŕ che hai una cpu sfigatissima...
ma davvero tanto !

quindi dobbiamo lavorare su altro :D

non ci voglio nemmeno pensa che hai una cpu che i 4200 non li tiene nemmeno con 1.27v:muro:

O Ŕ la cpu ad essere sfigata o Ŕ la scheda madre ad avere qualche problema e spara la tensione al massimo.

mo che faccio?

teox85 27-04-2014 10:31

Quote:

Originariamente inviato da giusemanuel (Messaggio 41028588)
Ho fatto come hai detto,
ho rimesso tutto a default e ho impostato solo le ram su XMP.
Il risultato Ŕ che arriva a 1.35v anche a default!:muro: :muro: :muro:
Il ciclo lo passa, per˛ non mi sembra normale questo comportamento!

Guardate qui:

Mmm...mi sa tanto che ti Ŕ capitata una delle pi¨ sfigate viste fin'ora... :( , temo che per i 4.2 ti serva qualcosa come 1.3v....

giusemanuel 27-04-2014 11:35

Quote:

Originariamente inviato da teox85 (Messaggio 41028869)
Mmm...mi sa tanto che ti Ŕ capitata una delle pi¨ sfigate viste fin'ora... :( , temo che per i 4.2 ti serva qualcosa come 1.3v....

Ti ho preso in parola....
Ho messo tutto a default, ho caricato il profilo xmp per le ram, ho messo a 42x e 1.29v.
Ho eseguito Linx 0.6.4 (quindi senza avx2?) con 6gb e 15 cicli e l'ha passato con temperature di circa 85░:muro:

Provo ad abbassare la tensione lasciando tutto cosý?
Ho lasciato intel cstate abilitato e tutto a default! lo disabilito?

kimik 27-04-2014 11:41

Quote:

Originariamente inviato da giusemanuel (Messaggio 41028854)
O Ŕ la cpu ad essere sfigata o Ŕ la scheda madre ad avere qualche problema e spara la tensione al massimo.

mo che faccio?

Quoto cloe e teox, potresti provare a fartela cambiare, qualcuno l'ha fatto.

giusemanuel 27-04-2014 11:52

Quote:

Originariamente inviato da kimik (Messaggio 41029171)
Quoto cloe e teox, potresti provare a fartela cambiare, qualcuno l'ha fatto.

Dubito che il negoziante me la cambi...Anche perchŔ ormai sono passati i tempi.
Dovrei contattare direttamente Intel?
Quale motivazione dovrei dire?non raggiunge i 4.2Ghz con 1.22 e vuole 1.29?
Secondo voi Intel me la cambia per questo motivo?

intel burn test very high alle medeime condizioni precedenti passato.


Tutti gli orari sono GMT +1. Ora sono le: 07:49.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.