Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede audio, altoparlanti, software e codec audio (https://www.hwupgrade.it/forum/forumdisplay.php?f=19)
-   -   Amplificatori, Sintoamplificatori, Diffusori e Subwoofer (https://www.hwupgrade.it/forum/showthread.php?t=1756479)


Goofy Goober 24-05-2016 08:36

in un subwoofer che ha l'auto-standby non configurabile (ossia che l'interruttore permette solo di esser posizionato "On-Off"), c'è un modo, magari intervenendo sulla componentistica all'interno del sub, di disattivare completamente l'auto-standby?

è una funzione che mi manda in bestia, nei film quando ci sono momenti di lunghi dialoghi, dove ovviamente non esistono basse frequenze, il sub va in standby e quando ci sono di nuovo rumori forti, come spari-esplosioni, si riaccende, però "perde" completamente la riproduzione sonora del momento in cui passa da standby ad acceso.

un subwoofer così è inutile :muro:

leoben 24-05-2016 12:40

Quote:

Originariamente inviato da Goofy Goober (Messaggio 43701977)
in un subwoofer che ha l'auto-standby non configurabile (ossia che l'interruttore permette solo di esser posizionato "On-Off"), c'è un modo, magari intervenendo sulla componentistica all'interno del sub, di disattivare completamente l'auto-standby?

è una funzione che mi manda in bestia, nei film quando ci sono momenti di lunghi dialoghi, dove ovviamente non esistono basse frequenze, il sub va in standby e quando ci sono di nuovo rumori forti, come spari-esplosioni, si riaccende, però "perde" completamente la riproduzione sonora del momento in cui passa da standby ad acceso.

un subwoofer così è inutile :muro:

Nel mio Indiana Line l'auto standby interviene dopo diversi minuti che manca il segnale.
Anche se ho la possibilità di lasciarlo sempre acceso, non ne ho mai avuto la necessità perchè lo sento spengersi anche sopo 10-15 minuti che ho spento il sintoamplificatore.
Strano che il tuo si spenga così velocemente. Non è che hai il livello del segnale in ingresso troppo basso? Ovvero hai il volume sul sub troppo alto? Prova ad alzarlo dall'amplificatore e scendere dalla regolazione del sub...

Goofy Goober 24-05-2016 13:40

Quote:

Originariamente inviato da leoben (Messaggio 43702993)
Nel mio Indiana Line l'auto standby interviene dopo diversi minuti che manca il segnale.
Anche se ho la possibilità di lasciarlo sempre acceso, non ne ho mai avuto la necessità perchè lo sento spengersi anche sopo 10-15 minuti che ho spento il sintoamplificatore.
Strano che il tuo si spenga così velocemente. Non è che hai il livello del segnale in ingresso troppo basso? Ovvero hai il volume sul sub troppo alto? Prova ad alzarlo dall'amplificatore e scendere dalla regolazione del sub...

no il volume del sub è solo al 15% circa, durante la calibrazione me lo ha fatto mettere così in basso altrimenti segnalva volume subwoofer troppo alto.

dal sinto il volume del sub è impostato a -5.5db dopo la calibrazione, io l'ho portato a -2.0db e ho abbassato ancora il volume della manopolina scendendo al 10%
il sub quando deve suonare, suona, e si sente fin troppo forte (nel senso che tante volte "trema" tutto fin troppo per i miei gusti).
in taluni film, tipo un Mad Max o un Transformer, non l'ho mai visto finire in standby...

lo standby mi pare intervenga dopo circa 7-8 minuti circa. non l'ho cronometrato, ho guardato l'orologio e più o meno il tempo mi sembrava quello.
per fare un esempio banale, ho guardato Reservoir Dogs e Pulp Fiction e ogni volta che c'era qualche parte del film ove i dialoghi tra i personaggi si protaevano più a lungo di una scazzotata/sparatoria/musica di sottofondo o altro, il sub si spegneva sempre.
guardando le Le Iene si sarà spento e riacceso 5 volte almeno.

posso anche provare a mettere ancora più alto il volume dal sinto, e abbassare ulteriormente il volume del subwoofer... in pratica lo metterei a zero :asd:

CabALiSt 25-05-2016 15:34

[quote=Angeland;43697712]Grazie mille per i consigli,facendo un riepilogo,avrei una situazione del genere :


Sintoampli : Yamaha rx v479

/QUOTE]

Evitalo, non perchè sia di cattiva qualità ma ha una mancanza che sto soffrendo sulla mia pelle, le uscite pre-out.

Se dovessi un giorno avere delle velleità audiofile, ti renderai conto che la sezione amplificatore non è adatta a spingere diffusori di qualità oltre un certo limite (basso), la musica suona in modo passabile, ma non di più.

volendoci affiancare un buon amplificatore stereo avresti il problema di dover pilotare un paio di diffusori frontali con due amplificatori... problema non semplicissimo da risolvere se non hai le pre-out che mandano il segnale audio NON amplificato alll'amplificatore stereo....

Se possibile, spendi qualcosa in più e prendi un sinto ampli, anche entry level, ma con le uscite pre-out per i frontali oltre che il sub (tipo il 579 se non sbaglio).

Poi, l'abinata con le Klipsch non la preferisco, lo yamaha è piuttosto freddino come timbrica, piuttosto digitale. Le Klipsch sono piuttosto "squillanti" e molto definite, rischieresti di avere un suono piuttosto tagliente e anche stancante.
Restando su quei diffusori io busserei in casa Marantz o Denon per l'ampli, oppure cambierei casa per i diffusori (io sono andato su Rega per i frontali).

In ogni caso, forzati ad uscire di casa e andare ad ascoltare qualcosa in negozio, girali tutti i negozi in zona se necessario. Acquistare HiFi basandosi sul web è deleterio e non è detto che l'acquisto incontri poi i tuoi gusti.
Se non sei esperto poi, un ascolto comparativo è necessario altrimenti non avrai una gran percezione di quello che acquisti (si, delle B&W 684 suonano meglio dei mini-satelliti ma comparale a delle Focal, delle Rega, delle Dali di pari fascia...).

Just my 2c. :)

dado1979 25-05-2016 15:40

[quote=CabALiSt;43707506]
Quote:

Originariamente inviato da Angeland (Messaggio 43697712)
Grazie mille per i consigli,facendo un riepilogo,avrei una situazione del genere :


Sintoampli : Yamaha rx v479

/QUOTE]

Evitalo, non perchè sia di cattiva qualità ma ha una mancanza che sto soffrendo sulla mia pelle, le uscite pre-out.

Se dovessi un giorno avere delle velleità audiofile, ti renderai conto che la sezione amplificatore non è adatta a spingere diffusori di qualità oltre un certo limite (basso), la musica suona in modo passabile, ma non di più.

volendoci affiancare un buon amplificatore stereo avresti il problema di dover pilotare un paio di diffusori frontali con due amplificatori... problema non semplicissimo da risolvere se non hai le pre-out che mandano il segnale audio NON amplificato alll'amplificatore stereo....

Se possibile, spendi qualcosa in più e prendi un sinto ampli, anche entry level, ma con le uscite pre-out per i frontali oltre che il sub (tipo il 579 se non sbaglio).

Poi, l'abinata con le Klipsch non la preferisco, lo yamaha è piuttosto freddino come timbrica, piuttosto digitale. Le Klipsch sono piuttosto "squillanti" e molto definite, rischieresti di avere un suono piuttosto tagliente e anche stancante.
Restando su quei diffusori io busserei in casa Marantz o Denon per l'ampli, oppure cambierei casa per i diffusori (io sono andato su Rega per i frontali).

In ogni caso, forzati ad uscire di casa e andare ad ascoltare qualcosa in negozio, girali tutti i negozi in zona se necessario. Acquistare HiFi basandosi sul web è deleterio e non è detto che l'acquisto incontri poi i tuoi gusti.
Se non sei esperto poi, un ascolto comparativo è necessario altrimenti non avrai una gran percezione di quello che acquisti (si, delle B&W 684 suonano meglio dei mini-satelliti ma comparale a delle Focal, delle Rega, delle Dali di pari fascia...).

Just my 2c. :)

Megaquotone.
E' tutto corretto e da applicare all'audiofilo in fasce.

HSH 25-05-2016 16:18

vero, anche io che ho il 675 ora rimpiango le uscite mancanti

Tonisettequattro 25-05-2016 18:12

Il 579 non ha le uscite pre ci vuole almeno il 779. Di entry level mi pare non ci siano con le uscite analogiche.sul nuovo ci vogliono almeno 700 euro.
In questo caso converrebbe buttarsi sull usato...

dado1979 25-05-2016 19:15

Quote:

Originariamente inviato da Tonisettequattro (Messaggio 43708099)
Il 579 non ha le uscite pre ci vuole almeno il 779. Di entry level mi pare non ci siano con le uscite digitali..sul nuovo ci vogliono almeno 700 euro.
In questo caso converrebbe buttarsi sull usato...

Io avevo un Marantz di 10 anni fa che le aveva.

Ton90maz 03-06-2016 04:29

Quote:

Originariamente inviato da BrandyCapp (Messaggio 43691593)
SIPE e CIARE sono fallite, la CIARE non lo sapevo (ti avevo consigliato un kit CIARE, come non detto :rolleyes: quindi presumo che non troverai più nulla in giro a meno di ciofeche usate e forse rotte (sono un inguaribile ottimista, lo so).

Ciare comunque ha ripreso la produzione e a spedire altoparlanti :D

Quote:

Originariamente inviato da HSH (Messaggio 43691707)
ok grazie ma Chario e Ciare che relazione hanno?

Nessuna, la ciare produce altoparlanti i diffusori chario ma sono aziende diverse.

HSH 03-06-2016 13:02

Come qualità la ciare sono buone? Come alternativa ai tweeter sipe cosa potrei montate? Sono rettangolari 115 x 85 da 8 ohm

Inviato dal mio Zenfone 2

Goofy Goober 03-06-2016 13:15

Quote:

Originariamente inviato da BrandyCapp (Messaggio 43704281)
Secondo me è difettoso o tarato male, a meno che non guardi sempre film muti tipo "La corazzata Potëmkin" ma senza il sottofondo di pianoforte :D

Sembra un difetto comune ad alcuni modelli di subwoofer JBL, se parli del ES250PW che hai in firma qui trovi il service manual LINK in pdf. Se vuoi disattivare lo stand-by vedi nello schema il modulo PWA/CDPWA, sulla suddetta scheda PWA scollega ll lato positivo del diodo D20 e metti a massa la R12 collegata alla base di Q1, credo eh... non garantisco nulla! ;) magari qualcun'altro con maggiore competenze in elettronica legge e ti sa consigliare meglio.. altrimenti puoi portarlo all'assistenza JBL perché il comportamento che descrivi non è affatto normale.

Per la cronaca, a distanza di pochi giorni il subwoofer si è fuso :fagiano:

Ha bruciato il fusibile, l'ho cambiato, e l'ha bruciato di nuovo appena collegato alla corrente. Provato altre 3 volte con altrettanti fusibili, tutti saltati appena provo ad accendere il sub...

L'ho reso oggi ad amazon (mi era arrivato ad agosto 2015, manco un anno di vita), dovrebbero rimborsarmi tutto l'importo del subwoofer (l'assistenza JBL/Kenwood dove sono stato non fornisce aiuto per i prodotti venduti da amazon.it, quindi non me lo riparavano in garanzia).

Quindi boh, o era difettoso e il problema relativo allo spegnimento si è manifestato adesso sotto forma di decesso di tutto il sub, oppure boh.

Adesso sono rimasto in 5.0 e ho messo le casse frontali in full-range, e devo dire che con i film i bassi sono molto più "possenti" che con il subwoofer, anzi, esagerati direi... Mi sono stupito molto di questa cosa. "trema" tutto in ugual misura se non di più.
L'unica differenza è che il sub suonava più "pulito" in taluni frangenti... Però non pensavo che levando il subwoofer avrei avuto dei bassi così potenti solo con le frontali in full range.

Infatti sono in dubbio se comprare subito un altro subwoofer con i soldi del rimborso (se e quando li avrò) oppure aspettare e vedere se mi accontento del risultato attuale con il 5.0

il menne 03-06-2016 13:30

Quote:

Originariamente inviato da Ton90maz (Messaggio 43738245)
Ciare comunque ha ripreso la produzione e a spedire altoparlanti :D

Nessuna, la ciare produce altoparlanti i diffusori chario ma sono aziende diverse.

Occhio che queste "ciare" NON hanno nulla a che vedere con le vecchie ciare. Il marchio ( e solo quello a quanto so) è stato comperato dal fallimento da eighteen sound. Quindi le attuali ciare sono eighteen sound rimarcate....

dado1979 03-06-2016 13:34

Quote:

Originariamente inviato da Goofy Goober (Messaggio 43739553)
Per la cronaca, a distanza di pochi giorni il subwoofer si è fuso :fagiano:

Ha bruciato il fusibile, l'ho cambiato, e l'ha bruciato di nuovo appena collegato alla corrente. Provato altre 3 volte con altrettanti fusibili, tutti saltati appena provo ad accendere il sub...

L'ho reso oggi ad amazon (mi era arrivato ad agosto 2015, manco un anno di vita), dovrebbero rimborsarmi tutto l'importo del subwoofer (l'assistenza JBL/Kenwood dove sono stato non fornisce aiuto per i prodotti venduti da amazon.it, quindi non me lo riparavano in garanzia).

Quindi boh, o era difettoso e il problema relativo allo spegnimento si è manifestato adesso sotto forma di decesso di tutto il sub, oppure boh.

Adesso sono rimasto in 5.0 e ho messo le casse frontali in full-range, e devo dire che con i film i bassi sono molto più "possenti" che con il subwoofer, anzi, esagerati direi... Mi sono stupito molto di questa cosa. "trema" tutto in ugual misura se non di più.
L'unica differenza è che il sub suonava più "pulito" in taluni frangenti... Però non pensavo che levando il subwoofer avrei avuto dei bassi così potenti solo con le frontali in full range.

Infatti sono in dubbio se comprare subito un altro subwoofer con i soldi del rimborso (se e quando li avrò) oppure aspettare e vedere se mi accontento del risultato attuale con il 5.0

I frontali che diffusori sono?
L'ampli 5.1 che ampli è?

il menne 03-06-2016 13:39

Quote:

Originariamente inviato da Goofy Goober (Messaggio 43739553)
Per la cronaca, a distanza di pochi giorni il subwoofer si è fuso :fagiano:

Ha bruciato il fusibile, l'ho cambiato, e l'ha bruciato di nuovo appena collegato alla corrente. Provato altre 3 volte con altrettanti fusibili, tutti saltati appena provo ad accendere il sub...

L'ho reso oggi ad amazon (mi era arrivato ad agosto 2015, manco un anno di vita), dovrebbero rimborsarmi tutto l'importo del subwoofer (l'assistenza JBL/Kenwood dove sono stato non fornisce aiuto per i prodotti venduti da amazon.it, quindi non me lo riparavano in garanzia).

Quindi boh, o era difettoso e il problema relativo allo spegnimento si è manifestato adesso sotto forma di decesso di tutto il sub, oppure boh.

Adesso sono rimasto in 5.0 e ho messo le casse frontali in full-range, e devo dire che con i film i bassi sono molto più "possenti" che con il subwoofer, anzi, esagerati direi... Mi sono stupito molto di questa cosa. "trema" tutto in ugual misura se non di più.
L'unica differenza è che il sub suonava più "pulito" in taluni frangenti... Però non pensavo che levando il subwoofer avrei avuto dei bassi così potenti solo con le frontali in full range.

Infatti sono in dubbio se comprare subito un altro subwoofer con i soldi del rimborso (se e quando li avrò) oppure aspettare e vedere se mi accontento del risultato attuale con il 5.0

È abbastanza normale. Più basso sta il sub come taglio e MENO si sente a distanze piccole. Sono onde di 2-3 metri.... Si inizia a sentire a 2-3 metri. Casse con woofer medio piccoli si sentono di più, ma il suono è meno "rotondo" a mio avviso. Il sub si sente in pancia. ( e non sto scherzando ) più che negli orecchi.

E sono abituato piuttosto male perché in auto ho uno ZAPCO c2k pagato un visibilio che scende anche a 1ohm per pilotare un sub jl audio doppia bobina in bilanciato. Tarato basso se no sfonda le orecchie.

Io a casa mi trovo molto bene col wharfedale. Suona da Dio. Solo che a volumi bassi si sente poco. A volumi alti tremano i vetri. Ma si sente meglio a 3-4 m che a 1.

Purtroppo il sub è troppo potente e migliore rispetto al resto dei diffusori che ho e per l'ambiente piccolo che ho a disposizione. Piano piano upgradero.

Però se devi cambiare magari ascolta i wharfedale. Suonano davvero bene. :)

Ps: ah io ho il diamond 10gx. Che ora si trova anche a meno di quanto lo pagai io anno scorso e non è male.

dado1979 03-06-2016 13:43

Quote:

Originariamente inviato da il menne (Messaggio 43739664)
È abbastanza normale. Più basso sta il sub come taglio e MENO si sente a distanze piccole. Sono onde di 2-3 metri.... Si inizia a sentire a 2-3 metri.

:eek:
Quindi i 25 Hz si incominciano a sentire a 15 m???
La lunghezza d'onda (ovvero l'inverso della frequenza) non vuol dire quello. :O

il menne 03-06-2016 13:47

Quote:

Originariamente inviato da dado1979 (Messaggio 43739691)
:eek:
Quindi i 25 Hz si incominciano a sentire a 15 m???

Io ho i dubbi che un orecchio umano medio riesca a sentire tagli da 25hz.... È indubbiamente se sentì qualcosa non la senti da vicino.... Poi ovviamente c'è la questione riverberi, ma onde così lunghe passano e tornano ben poco. I vicini sentirebbero forse meglio di te un sub in ambiente piccolo tarato basso.... :asd:

dado1979 03-06-2016 13:52

Quote:

Originariamente inviato da il menne (Messaggio 43739703)
Io ho i dubbi che un orecchio umano medio riesca a sentire tagli da 25hz.... È indubbiamente se sentì qualcosa non la senti da vicino.... Poi ovviamente c'è la questione riverberi, ma onde così lunghe passano e tornano ben poco. I vicini sentirebbero forse meglio di te un sub in ambiente piccolo tarato basso.... :asd:

Intendo dire che la lunghezza d'onda non vuol dire che tu incominci a sentire il suono quando superi la lunghezza d'onda di una determinata frequenza.
I 50 Hz non li senti da 6,5 m.
Prova a piazzare l'orecchio a 10 cm da un subwoofer tarato sotto i 100 Hz e poi dimmi se non senti molto.
Aldilà del riflesso in controfase le cose non stanno come dici IMHO.

Goofy Goober 03-06-2016 13:57

Quote:

Originariamente inviato da dado1979 (Messaggio 43739636)
I frontali che diffusori sono?
L'ampli 5.1 che ampli è?

I frontali sono delle Jamo 628, queste qua



Il sinto è un Marantz SR7009.
Le casse le ho collegate in Bi-Amp.

Quote:

Originariamente inviato da il menne (Messaggio 43739664)
È abbastanza normale. Più basso sta il sub come taglio e MENO si sente a distanze piccole. Sono onde di 2-3 metri.... Si inizia a sentire a 2-3 metri. Casse con woofer medio piccoli si sentono di più, ma il suono è meno "rotondo" a mio avviso. Il sub si sente in pancia. ( e non sto scherzando ) più che negli orecchi.

Il sub era a circa 2,5 metri dal punto di ascolto (era a lato stanza, abbastanza distante dal divano).

Anche io purtroppo ho dovuto settarlo molto in basso, altrimenti tremava tutto esageratamente, anche il Marantz durante la calibrazione mi continuava a dire "volume subwoofer troppo alto" e di abbassarlo con il manettino.

Cmq certo, i "colpi" che tirava il sub erano su un altro livello rispetto alle casse, però a livello di vibrazioni e potenza non mi aspettavo arrivassero a tanto queste casse... Mi deludono un po' sui medi invece, infatti vorrei poi cambiarle con qualcosa che spinga di più sulle medie e meno sulle alte, avevo sentito che Klipsch picchiano bene sui medio-bassi, però al contempo dicono che il tweeter a tromba sia molto squillante (cosa che odio)... boh devo vedere.

Grazie per i consigli sul sub cmq, darò un occhio ai Whaferdale.

Per ora stavo valutando uno Jamo J110 per stare in famiglia, oppure un Teufel T4000 da mettere sotto il divano, quest'ultima opzione mi stuzzica assai. :sofico:

il menne 03-06-2016 13:59

Io la prova l'ho fatta. Certo che senti. Ma senti più che altro il movimento dell'aria più che il suono basso. A due metri e mezzo dal mio wharfedale invece sento proprio il basso del sub. Vicino "sparisce" in buona parte.

dado1979 03-06-2016 14:06

Quote:

Originariamente inviato da il menne (Messaggio 43739761)
Io la prova l'ho fatta. Certo che senti. Ma senti più che altro il movimento dell'aria più che il suono basso. A due metri e mezzo dal mio wharfedale invece sento proprio il basso del sub. Vicino "sparisce" in buona parte.

Se vicino sparisce vuol dire che, nella posizione che lo hai messo tu (ovvero alla distanza dai muri), il suono diretto (in fase) e riflesso (in controfase) tendono ad annullarsi a determinate frequenze... la fisica del suono è matematica, mica esoterismo.
Dire però che la lunghezza d'onda è la distanza minima a cui si sente una determinata frequenza non è corretto, è sbagliato.


Tutti gli orari sono GMT +1. Ora sono le: 11:41.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.