Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


megthebest 20-09-2013 13:32

Quote:

Originariamente inviato da smoicol (Messaggio 39993442)
mamma mia che temperature sarà che non sono abituato ma non credo che facciano bene alle cpu, in dayli a quanto si attestano? + o -

dipende dai programmi.. cmq in generale se in avx2 stiamo a 95°C, con tutti i software generici e i giochi, più di 80°C non si hanno..

Ludus 20-09-2013 14:15

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39993908)
http://www.hwlegendshack.com/out.php/i7305_immagine.png



vi pare possibile?!?!
ho avviato il sistema con le impostazioni di fabbrica e ho un h100i!

E che ha 1.200v di vid come default? Peggior 4770k della storia.
Come ti ho detto provalo con dissi stock e facendo un loda optimized default settings nelle impostazioni della mb. Se arriva a 100 fattelo cambiare in garanzia.

zerotre 20-09-2013 14:19

Impostazioni di sistema fino ad un certo punto se lasci in auto durante i test il vcore sale, infatti se vedi l'hai a 1.200V, eh immagino gli altri voltaggi.
Metti in manuale e abbassa tutti i voltaggi.

il vcore minimo e' 1.125v e non so' se e' il vid vero e proprio, per vederlo vedi da bios con i settaggi a default (non manuale)

h100? In 12 anni di watercooling mai piaciuti i sistemi "all in one", che valore puo' avere un sistema completo che costa quanto la mia sola pompa...
Non per fare polemica ma questo tipo di sistemi e' leggermente meglio di un buon dissipatore, il watercooling e' un'altra cosa.

mattxx88 20-09-2013 14:24

Quote:

Originariamente inviato da zerotre (Messaggio 39994049)
Impostazioni di sistema fino ad un certo punto se lasci in auto durante i test il vcore sale, infatti se vedi l'hai a 1.200V, eh immagino gli altri voltaggi.
Metti in manuale e abbassa tutti i voltaggi.

h100? In 12 anni di watercooling mai piaciuti i sistemi "all in one", che valore puo' avere un sistema completo che costa quanto la mia sola pompa...
Non per fare polemica ma questo tipo di sistemi e' leggermente meglio di un buon dissipatore, il watercooling e' un'altra cosa.

:mano:

wolfnyght 20-09-2013 14:53

Quote:

Originariamente inviato da zerotre (Messaggio 39994049)
Impostazioni di sistema fino ad un certo punto se lasci in auto durante i test il vcore sale, infatti se vedi l'hai a 1.200V, eh immagino gli altri voltaggi.
Metti in manuale e abbassa tutti i voltaggi.

il vcore minimo e' 1.125v e non so' se e' il vid vero e proprio, per vederlo vedi da bios con i settaggi a default (non manuale)

h100? In 12 anni di watercooling mai piaciuti i sistemi "all in one", che valore puo' avere un sistema completo che costa quanto la mia sola pompa...
Non per fare polemica ma questo tipo di sistemi e' leggermente meglio di un buon dissipatore, il watercooling e' un'altra cosa.

Io non li trovo malvagi, rispetto ai colossi a 2 o 3 ventole, anche per l'ordine nel case che lasciano .

Poi logico samso 054@13,8v 2 triventola 1 9 ventole invece la sorellona a 24v l'ho ferma, per tanta roba che mettevo andava in cavitazione lo stesso ==

Adesso devo prendere il koolance nuovo che è ora :)

Purtroppo per i test comunque uso un AIO (dubito che in molti abbiano i radiatori appesi al muro come me lol)

zerotre 20-09-2013 15:04

no ma non voglio stare a discutere sulla bonta' di tali sistemi, e' solo che non ci si puo' aspettare tanto.

Io proverei a metterci il dissipatore originale, controllare per bene il bios e nel caso fare un reset, testare il tutto e se sei su quest'ordine di temperature contattare l'assistenza.

Possibili cause, ihs montato a cane, senza contatto, e senza pasta, oppure h100 montato male, o malfunzionante.

Per levarti ogni dubbio installa il dissipatore intel

wolfnyght 20-09-2013 15:13

prendi un adattatore molex 4 pin > 3 pin e collega la pompa al primo molex 4 pin che hai sotto mano.
Non vorrei mai che hai la pompa che gira troppo piano od a tratti causa cattiva alimentazione, quelle temperature a default sono assurde davvero ==

teox85 20-09-2013 15:45

Io ho lo stesso problema, 93°C con un noctua nhu12s (completamente freddo), ho contattato sia l'assistenza del sito che di intel, ora vedo che mi rispondono dalla intel e dove mi conviene rispedirlo, al negozio o alla casa madre...

Filodream 20-09-2013 15:54

L'h100i è un buon dissipatore.. non è colpa sua, semplicemente non ha nulla da dissiparti.
Il calore si crea e si ferma in gran parte sul die, a causa della pessima termoconduzione con l'his. Fine.

Come avevo detto io, hai voglia a farsi cambiare le cpu..
Son tutte così.. 100°c con quei voltaggi sotto lo stress di linx non li vedo affatto assurdi.. non si freeza, non fa bsod, apposto, la cpu funziona e giustamente non te la sostituiranno.

E' comunque certo che a frequenze stock tu possa scendere coi voltaggi e donargli almeno dei picchi sui 90°c..

Non fare la pazzia di usare il taglierino.

wolfnyght 20-09-2013 16:03

ti tocca davvero utilizzare questa :


e poi sarai il primo caso al mondo di 4770k che perde 40 gradi!

:D

riguardo l'HIS....

Ehm altro che attaccato con lo sputo..... ma magari ! almeno e più facile scapellarli lol

Ar_Es 20-09-2013 16:47

Ragazzi a quanto va settato il TJMax? Di default ce l'ho a 102°, è corretto?

devil_mcry 20-09-2013 16:55

Quote:

Originariamente inviato da Ludus (Messaggio 39994012)
E che ha 1.200v di vid come default? Peggior 4770k della storia.
Come ti ho detto provalo con dissi stock e facendo un loda optimized default settings nelle impostazioni della mb. Se arriva a 100 fattelo cambiare in garanzia.

si ma sotto AVx2 penso che molte cpu arrivino a 1.2v, mi sa pure la mia... non ricordo
cmq è per quello che dico che 1.35v sono iper safety visti i valori stock...

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39994316)
Sempre a 3,9 con 1,13 raggiunge i 99 gradi sotto linx...
É possibile?

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39994701)
non nessun tipo di attrezzatura per scoperchiarla, il taglierino è il più comune e facile da reperire... ci sono molte guide...

perchè lo sconsigli?

io il mio l'ho aperto con la lama, ma penso di essere stato l'unico su hw ad averlo fatto senza rompere la cpu...

in generale è più difficile, ma a sfiga rischi di far danni in entrambi i modi

devil_mcry 20-09-2013 17:04

Quote:

Originariamente inviato da Ar_Es (Messaggio 39994965)
Ragazzi a quanto va settato il TJMax? Di default ce l'ho a 102°, è corretto?

100

Ar_Es 20-09-2013 17:07

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39995067)
abbandonati i propositi di affettare la mia cpu...

ho capito che quando escono i nuovi la cambio il primo giorno per ora vedo di farla funzionare così...

Io ancora non ho capito bene questo "scoperchiamento" se sia più o meno rischioso.
Qualcuno ha risolto con una "martellata" altri con la lametta..
Mi attira l'idea, ma penso che passerò anche io :D
Quote:

Originariamente inviato da devil_mcry (Messaggio 39995074)
100

Grazie!

mefistole1978 20-09-2013 17:09

secondo voi come temp un i7 4770k in full con 1,20v a 4,2hz vanno bene 57° gradi sul core piu' alto? e troppo per i 4,2?

zerotre 20-09-2013 17:17

Quote:

Originariamente inviato da Ar_Es (Messaggio 39995087)
Io ancora non ho capito bene questo "scoperchiamento" se sia più o meno rischioso.
Qualcuno ha risolto con una "martellata" altri con la lametta..
Mi attira l'idea, ma penso che passerò anche io :D

Grazie!

e' sempre rischioso, meno con la morsa ma il rischio c'e', certo questa volta intel ha utilizzato un modo grossolano, quindi il gioco secondo me vale la candela, non e' solo lo smanettamento estremo, o la follia nerd del momento, qui' si tratta di tornare a condizioni normali, ovvio che bisogna essere sempre pronti alla cosa che va storta, ma se uno vuole stare tranquillo, non si mette a fare oc del tutto.


Quote:

Originariamente inviato da mefistole1978 (Messaggio 39995102)
secondo voi come temp un i7 4770k in full con 1,20v a 4,2hz vanno bene 57° gradi sul core piu' alto? e troppo per i 4,2?

eh dipende che e' il full e che sistema di raffreddamento

mefistole1978 20-09-2013 17:24

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39995120)
full 57 ci metterebbero una firma tutti qui XD
scarica linx dalla prima pagina e fagli fare un giro e ci dici le temperature :)

perfetto grazie.
full per l'uso che ne' faccio, scusate avete ragione,ma per me link non e' un full reale.. chi usa realmente al 100% la cpu per 1\2\3 ore..

devil_mcry 20-09-2013 17:36

Quote:

Originariamente inviato da mefistole1978 (Messaggio 39995192)
perfetto grazie.
full per l'uso che ne' faccio, scusate avete ragione,ma per me link non e' un full reale.. chi usa realmente al 100% la cpu per 1\2\3 ore..

chi fa rendering... ma nn arriva cmq a quelle temp almeno non con il sw odierno

mefistole1978 20-09-2013 17:36

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39995215)
era solo per farti provare il programma che + tira a morte queste cpu :)

neanche a me importa molto basta che non mi blocca il pc!

guarda, io il test lo faccio casareccio, lancio crysis 3 e metro in contemporanea in finestra, il mio full e' questo..no link o prime95, anzi pure troppo visto che non gioco con 2 giochi in contemporanea.

mefistole1978 20-09-2013 17:40

Quote:

Originariamente inviato da devil_mcry (Messaggio 39995251)
chi fa rendering... ma nn arriva cmq a quelle temp almeno non con il sw odierno

si ok per il rendering, ma secondo me come utilizzano la cpu link e prime nel mio caso mi sa di test inutile, io la cpu al 100% non la utilizzo quindi a che serve testarla 2 ore al 100%? questo mi chiedo.. , il test si fa in base al proprio utilizzo reale no?


Tutti gli orari sono GMT +1. Ora sono le: 05:33.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.