Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


cloe1 27-09-2013 13:16

Quote:

Originariamente inviato da Ludus (Messaggio 40028434)
perchè questo thread è dedicato a postare i risultati raggiunti, le proprie esperienze, raccogliere i risultati di tutti in un database che possa indicare modelli e batch fortunati.
se per ogni persona che viene a chiedere aiuto per fare overclock al proprio processore si inizia un botta e risposta, questo thread diventerebbe un caos.
vi è una apposita sezione del forum per far questo: http://www.hwupgrade.it/forum/forumdisplay.php?f=114

inoltre al primo post di questo thread vi sono linkate molteplici guide specifiche per fare oc su haswell, basterebbe leggersele per ottenere le info necessarie e anche qualcosa oltre.

io l'avevo detto che avevi ragione :D

comuqnue si è vero.
dopo diventa un caos perché giustamente ognuno dice la sua tutto qua :D

thanks ludus !

cloe1 27-09-2013 20:37

ho fatto un giro su linx avx 2.

10 cicli.

cpu 4200Mhz

uncore 4000Mhz

vcore 1.15v ( con la vecchia ud5h avevo 1.16 :D )

memorie in oc da 1600 a 2000

faccio la media di 218 Gflops. ( sono in linea ? )

temperature ovviamente abbastanza alte.

Max sul core 1 di 86°

megthebest 27-09-2013 22:05

Versioen cabrio appena ultimata :D ( e visto che vi sto scrivendo dal pc in questione, significa che è andata a buon fine :D :D )



Prima della cura:

4,3Ghz cpu e cache a 4Ghz...



dopo lo scappottamento, CLP tra die e IHS e AS5 sul dissy:



18°C in meno... niente male..
magari posso provare a riaprire..perchè quegli 8°C tra il core 0 e gli altri non mi quadrano molto..

plata 28-09-2013 07:10

@megthebest che pasta termica hai usato? hai ragione, strano proprio quei 8 gradi di differenza. I che non lo ho scoperchiato he ho massimo 6, speriamo che non sia fluxless

cloe1 28-09-2013 09:31

Ottime temperature meg niente male !!!

Ma perche tu a 4300 di cpu e cache a 4000 fai 194 gflops

e io con cpu a 4200 e cache a 4000
faccio 218Gflops ?!?!

Filodream 28-09-2013 10:30

Dipende da varie cose..

Io ho reso complanare l'his del mio 4770k (concavo al centro) e l'ho lappato per bene con carta abrasiva fino alla p5000 lavorando su lastra di vetro..
Guadagnati tra gli 1 e i 2 gradi sotto stress, purtroppo niente che mi spinga a riprovare linx coi 4.5ghz :cry:

plata 28-09-2013 12:06

Io a 4,1 di turbo mode faccio 135 gfops, come mai così basso?
Tutto a default nel bios

Blashyrkh 28-09-2013 12:26

Quote:

Originariamente inviato da cloe1 (Messaggio 40032222)
Ottime temperature meg niente male !!!

Ma perche tu a 4300 di cpu e cache a 4000 fai 194 gflops

e io con cpu a 4200 e cache a 4000
faccio 218Gflops ?!?!

perchè, come abbiamo detto più volte, dipende dalla ram usata nel test

megthebest 28-09-2013 13:46

Quote:

Originariamente inviato da cloe1 (Messaggio 40032222)
Ottime temperature meg niente male !!!

Ma perche tu a 4300 di cpu e cache a 4000 fai 194 gflops

e io con cpu a 4200 e cache a 4000
faccio 218Gflops ?!?!

Quote:

Originariamente inviato da plata (Messaggio 40032952)
Io a 4,1 di turbo mode faccio 135 gfops, come mai così basso?
Tutto a default nel bios

hai scaricato il linx in prima pagine (0.6.5 avx2) ?
Quote:

Originariamente inviato da Blashyrkh (Messaggio 40033040)
perchè, come abbiamo detto più volte, dipende dalla ram usata nel test

Quoto..

test per la "cassifica" rock solid, con 20 cicli e 6Gb di ram



4300MHz - 1.200v - L313B428 - Asus Z87-Plus - 79-84-87-83 (scoperchiata) - LinX AVX2 a 6144MB - Mugen 4 - megthebest

mi auto aggiungo in prima pagina:D

da notare come aumentando la ram e passando da 2Gb a 6Gb, oltre ad aumentare i Gflops, aumentano anche di alcuni gradi le temperature...

plata 28-09-2013 14:58

@megthebest: no l'ho scaricato dal thread ufficiale di hwu: http://www.hwupgrade.it/forum/showthread.php?t=2009117

cioè la versione con librerie 11.0.3.008

Penso sia anche questo avx2

megthebest 28-09-2013 15:06

Quote:

Originariamente inviato da plata (Messaggio 40033814)
@megthebest: no l'ho scaricato dal thread ufficiale di hwu: http://www.hwupgrade.it/forum/showthread.php?t=2009117

cioè la versione con librerie 11.0.3.008

Penso sia anche questo avx2

no.. quello è avx1 .. in prima pagina trovi il link .. che cmq ti indico:
https://github.com/sanekgusev/LinX-o.../LinX-0.6.5.7z

plata 28-09-2013 15:24

Quote:

Originariamente inviato da megthebest (Messaggio 40033857)
no.. quello è avx1 .. in prima pagina trovi il link .. che cmq ti indico:
https://github.com/sanekgusev/LinX-o.../LinX-0.6.5.7z

ah ok grazie. Per quanto riguarda l'OC a 4,2 ghz ce lo fatta (per quanto rigaurda i settagg), quindi non va in OC manuale se non setto sync all cores?

Ora durante il stress test di realtemp il ratio oscilla tra 41.5 e 41.9. Va bene?

megthebest 28-09-2013 15:26

Quote:

Originariamente inviato da plata (Messaggio 40033938)
ah ok grazie. Per quanto riguarda l'OC a 4,2 ghz ce lo fatta (per quanto rigaurda i settagg), quindi non va in OC manuale se non setto sync all cores?

Ora durante il stress test di realtemp il ratio oscilla tra 41.5 e 41.9. Va bene?

devi settare sync all cores

4 giri di linx avx2 a 4400 cpu (1,245V) e 4200 cache (1,165v)


per il daily potrei anche usare questo profilo.. tanto in avx 1 non va oltre gli 80°, mentre in altri bench mai sopra i 75°C .. .che goduria la cpu scoperchiata!!!!!!!!!!!!!!

plata 28-09-2013 15:33

a 4,2 con 1,15 di vcore 1.22 di vcache e 1.728 di vinput ho avuto bsod già nei primi secondi.

Eventualmente sarebbero da ritoccare anche gli ultimi due che li ho lasciati a default?

megthebest 28-09-2013 17:07

Quote:

Originariamente inviato da plata (Messaggio 40033977)
a 4,2 con 1,15 di vcore 1.22 di vcache e 1.728 di vinput ho avuto bsod già nei primi secondi.

Eventualmente sarebbero da ritoccare anche gli ultimi due che li ho lasciati a default?

non è la sezione adatta..
cmq devi alzare il vcore, da 1,15 passa direttamente ad 1,2V, lasciando tutto il resto uguale..
testa la stabilità e le temperature con realtemp, hwmonitor , coretemp..

devil_mcry 28-09-2013 19:24

Quote:

Originariamente inviato da megthebest (Messaggio 40033949)
devi settare sync all cores

4 giri di linx avx2 a 4400 cpu (1,245V) e 4200 cache (1,165v)


per il daily potrei anche usare questo profilo.. tanto in avx 1 non va oltre gli 80°, mentre in altri bench mai sopra i 75°C .. .che goduria la cpu scoperchiata!!!!!!!!!!!!!!

non è male, 4 loop sono troppi pochi non è detto che sia stabile però è sicuramente un buon D.U.

Hai una buona cpu, ti converrebbe mettere un dissy ad aria cazzuto (d14, cpns12x o cose cosi) e tieni i 4600 secondo me

plata 28-09-2013 20:14

Quote:

Originariamente inviato da megthebest (Messaggio 40034324)
non è la sezione adatta..
cmq devi alzare il vcore, da 1,15 passa direttamente ad 1,2V, lasciando tutto il resto uguale..
testa la stabilità e le temperature con realtemp, hwmonitor , coretemp..

appena finito di testare e ottenuto la stabilità ovviamente, con avx2: il minimo vcore è 1.23, ma dopo 30 secondi arriva a 100°. Prime95 invece in modalità blanda arriva a 85. Beh nessun programma nell'uso daily riuscirà a riscaldare il die tanto quanto linx..

Ed ora che ho trovato il vcore min e viste le temp come definite la mia cpu, sfigata, abbastanza sfigata o nella norma?
Imho, a quanto riportato in un documento in excel (Overclocking Results) sembra che i primi lotti dal 307 al 310 siano piu fortunati dei piu recenti. A voi la parola :)

megthebest 28-09-2013 20:23

Quote:

Originariamente inviato da plata (Messaggio 40034892)
appena finito di testare e ottenuto la stabilità ovviamente, con avx2: il minimo vcore è 1.23, ma dopo 30 secondi arriva a 100°. Prime95 invece in modalità blanda arriva a 85. Beh nessun programma nell'uso daily riuscirà a riscaldare il die tanto quanto linx..

Ed ora che ho trovato il vcore min e viste le temp come definite la mia cpu, sfigata, abbastanza sfigata o nella norma?
Imho, a quanto riportato in un documento in excel (Overclocking Results) sembra che i primi lotti dal 307 al 310 siano piu fortunati dei piu recenti. A voi la parola :)

se per i 4,2 servono 1,23 la tua non è proprio delle più fortunate... anche perchè, visti i 100°C dopo pochi secondi ed il throttling termico (su cpu-z, dovresti vedere, in corrispondenza dei 100°, un abbassamento di frequenza della cpu) ..
purtroppo il batch non è una discriminante.. cpu di batch identici possono avere comportamenti opposti...
intanto con il mio aggiorno la stringa della massima frequenza ad aria 5005Mhz
Frequenza 5005.83MHz VCore 1.490v Batch L313B428 Motherboard e chipset Asus Z87-Plus RAM Corsair Vengeance 16GB 1600@2133MHz Raffreddamento Scythe Mugen 4 megthebest


megthebest 28-09-2013 20:25

Quote:

Originariamente inviato da devil_mcry (Messaggio 40034747)
non è male, 4 loop sono troppi pochi non è detto che sia stabile però è sicuramente un buon D.U.

Hai una buona cpu, ti converrebbe mettere un dissy ad aria cazzuto (d14, cpns12x o cose cosi) e tieni i 4600 secondo me

Grazie Ivan... ora passo al test dei 20 cicli! limo un pochino i volt..

megthebest 29-09-2013 18:57

Quote:

Originariamente inviato da devil_mcry (Messaggio 40034747)
non è male, 4 loop sono troppi pochi non è detto che sia stabile però è sicuramente un buon D.U.

Hai una buona cpu, ti converrebbe mettere un dissy ad aria cazzuto (d14, cpns12x o cose cosi) e tieni i 4600 secondo me

andata..
4,4Ghz 1,25V , cache 4,2Ghz 1,165V


4405MHz - 1.250v - L313B428 - Asus Z87-Plus - 84-92-93-89 (scoperchiata) - LinX AVX2 a 6144MB - Mugen 4 - megthebest


Tutti gli orari sono GMT +1. Ora sono le: 05:04.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.