Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


TigerTank 13-08-2013 16:22

Quote:

Originariamente inviato da Hitman#47 (Messaggio 39831256)
Ciao Tiger,

Senti un po, visto che ci sei gia passato, mi consigli di passare al 4770k o rimanere al 3770k?

La scelta e' tra una Asus z77 M. V Formula + 3770k oppure Asus Z87 Hero.

Secondo me puoi tranquillamente restare con il 3770K e attendere l'eventuale nuova revisione del 2014. Io sono passato dal 2600K al 4770K perchè dopo 2 anni di "immobilità" avevo voglia di novità...anche se un pò me ne sono pentito perchè il 2600K che avevo era davvero fortunello mentre questo 4770k è un pò un chiodo :D

Ludus 13-08-2013 16:22

Quote:

Originariamente inviato da doctor who ? (Messaggio 39831489)
un 4670k occato (niente di estremo, conto di arrivare intorno ai 4 e qualcosina)
quanto consuma rispetto ad uno "liscio" ??

potrebbe essere retto da un XFX ProSeries 550W Core Edition o andrebbe sotto ?

dipende dal resto della config, ma nemmeno se montassi una singola vga top di gamma andresti sotto, giusto con una gtx690 o 7990 potresti.

..: aleZerg :.. 13-08-2013 16:32

Spero che il mio 4770K sia fortunato :sperem:

doctor who ? 13-08-2013 16:54

Quote:

Originariamente inviato da Ludus (Messaggio 39831498)
dipende dal resto della config, ma nemmeno se montassi una singola vga top di gamma andresti sotto, giusto con una gtx690 o 7990 potresti.

monterei una gtx760, un barracuda 2tb e forse un ssd (non so che consumo hanno)

quindi dici che non è necessario uppare l'ali anche considerando futuri oc ?


Quote:

Originariamente inviato da ..: aleZerg :.. (Messaggio 39831532)
Spero che il mio 4770K sia fortunato :sperem:

io invece lo spero per il mio futuro 4670k :asd:

megthebest 13-08-2013 17:00

eccomi tornato dopo 10gg di meritato mare...

ma non vedo stringhe da overclock.. solo OT:D

dai raga sotto con i test!

Ludus 13-08-2013 17:08

Quote:

Originariamente inviato da megthebest (Messaggio 39831607)
eccomi tornato dopo 10gg di meritato mare...

ma non vedo stringhe da overclock.. solo OT:D

dai raga sotto con i test!

ne ho postate due :)

http://www.hwupgrade.it/forum/showpo...&postcount=324

Ludus 13-08-2013 17:09

Quote:

Originariamente inviato da doctor who ? (Messaggio 39831598)
monterei una gtx760, un barracuda 2tb e forse un ssd (non so che consumo hanno)

quindi dici che non è necessario uppare l'ali anche considerando futuri oc ?




io invece lo spero per il mio futuro 4670k :asd:

quella config, anche oc sia cpu che 760, arriva a stento a consumare 400w.
puoi rimandare tranquillamente l'upgrade.

doctor who ? 13-08-2013 18:27

okai, grazie, allora sono sicuro tornerò qui presto :asd:

p.s. ricordo male o con gli oc rompo la garanzia ? :(

Ludus 13-08-2013 18:33

Quote:

Originariamente inviato da doctor who ? (Messaggio 39831842)
okai, grazie, allora sono sicuro tornerò qui presto :asd:

p.s. ricordo male o con gli oc rompo la garanzia ? :(


doctor who ? 13-08-2013 18:56


Nightingale 13-08-2013 21:53

Quote:

Originariamente inviato da TigerTank (Messaggio 39830061)
Grazie ;)

Cmq sei davvero fortunatissimo! Oltre a questa cpu fortunata ho visto di là che ti sei beccato una gtx780 con un asic dell'86%! :sofico:

La cpu è presto per definirla fortunata! :)


Scusami... per vedere il VID @ default devo disabilitare speedstep e c-states?

megthebest 13-08-2013 21:58

Quote:

Originariamente inviato da Ludus (Messaggio 39798564)
lavori di rifinitura per i 4700mhz


ps: il nuovo bios Gigabyte F6 sembra essere meglio del precedente F5 che avevo, i voltaggi sono meno ballerini, hanno aggiustato qualcosa.

ho messo solo il più alto.. anche se avevi già un prime95 a quella frequenza:D


e poi volevo qualche altro nuovo possessore.. siamo sempre i soliti :) :eek:

TigerTank 13-08-2013 23:09

Quote:

Originariamente inviato da Nightingale (Messaggio 39832531)
La cpu è presto per definirla fortunata! :)


Scusami... per vedere il VID @ default devo disabilitare speedstep e c-states?

No, non è necessario, è il vcore che ti indica nel bios con tutto a default.

Nightingale 14-08-2013 10:42



Quindi il VID @ Default sarebbe 0.976?


E quello mostrato da HW Monitor invece cosa è?



MIN=0.726
MAX=1.079?

Antivirusvivente 14-08-2013 10:45

Quote:

Originariamente inviato da Nightingale (Messaggio 39833525)


Quindi il VID @ Default sarebbe 0.976?


E quello mostrato da HW Monitor invece cosa è?



MIN=0.726
MAX=1.079?

No, perché quel vcore è influenzato dai risparmi.. in teoria dovresti vederlo a default ma in full

Mark75 14-08-2013 11:17

Ho fatto un test con tutto auto e settaggio performance per la classifica rock solid:

4100(HT ON) - 1.188v
- L313B736 - Asus Gryphon Z87 - 66-71-69-64 (non scoperchiata) - wPrime - Coolermaster T4 - Mark75


Ora vorrei iniziare con qualcosa di più elaborato. Con vcore di default a quale frequenza mi consigliate di iniziare?

Antivirusvivente 14-08-2013 11:20

Quote:

Originariamente inviato da Mark75 (Messaggio 39833663)
Ho fatto un test con tutto auto e settaggio performance per la classifica rock solid:

4100(HT ON) - 1.188v
- L313B736 - Asus Gryphon Z87 - 66-71-69-64 (non scoperchiata) - wPrime - Coolermaster T4 - Mark75


Ora vorrei iniziare con qualcosa di più elaborato. Con vcore di default a quale frequenza mi consigliate di iniziare?

Ma è impossibile che tu tenga quella temperatura, quante ore di Prime hai fatto? :eek:

TigerTank 14-08-2013 11:26

Quote:

Originariamente inviato da Nightingale (Messaggio 39833525)
Quindi il VID @ Default sarebbe 0.976?

Direi che è un buon processore, hai fatto proprio l'en-plein tra cpu e vga ;)
Pensa che il mio è 1,024 e infatti è sfigatello. Per ora lo tengo a 4200Mhz con 1,2V tondi, un pelino sovrabbondanti ma voglio la sicurezza della stabilità rock solid.

Ludus 14-08-2013 11:27

Quote:

Originariamente inviato da Mark75 (Messaggio 39833663)
Ho fatto un test con tutto auto e settaggio performance per la classifica rock solid:

4100(HT ON) - 1.188v
- L313B736 - Asus Gryphon Z87 - 66-71-69-64 (non scoperchiata) - wPrime - Coolermaster T4 - Mark75


Ora vorrei iniziare con qualcosa di più elaborato. Con vcore di default a quale frequenza mi consigliate di iniziare?

Il test che hai fatto non è valido per la classifica rock solid.

Devi fare prime95 modalità small ftts (assicursti di usare l'ultima versione con avx aggiornate) o linx, sempre ultima versione aggiornata.

Inviato dal mio GT-I9300 con Tapatalk 2

Mark75 14-08-2013 11:36

Non ho fatto ore ma 4 minuti di wprime con cui è stabile a quelle temperature. Ho fatto poi circa 15 minuti di linx dove il package sale di circa 5°, sta stabile a 75.
Col dissipatore stock, frequenze e vcore default è arrivato subito oltre 80°C.
Non faccio di più con test sintetici ma solo elaborazioni utili. Ieri notte ho lanciato circa un ora di rendering con vegas pro ma non sono riuscito a prendere la rilevazione, quando ho guardato aveva già finito.
Sinceramente mi aspettavo di più da questo dissipatore, dai test mi sembrava migliore ed ho qualche dubbio sulla pasta termoconduttiva che ho messo, una siringa della noctua ma mi sembrava troppo densa.


Tutti gli orari sono GMT +1. Ora sono le: 19:37.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.