Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Motherboard, Chipset & RAM (https://www.hwupgrade.it/forum/forumdisplay.php?f=14)
-   -   [Thread Ufficiale] ASUS P8P67 Series - Intel P67 (https://www.hwupgrade.it/forum/showthread.php?t=2309183)


Il pio 01-04-2011 10:36

Secondo voi le ram Corsair Vengeance montate su questa scheda madre (dal secondo slot in poi) assieme al dissipatore Cooler master V6GT ci possono stare o no? Aiutooo:help:

BruceWilliss 01-04-2011 10:39

Quote:

Originariamente inviato da cickino (Messaggio 34836631)
Ragazzi..mi sono letto i post....ma faccio un po fatica:muro:

Non che mi aiutereste a fare una guida passo-passo....

Vengo dall'overclock di un e8400 ma qui faccio veramente fatica....

Allora:

1) entro nel uefi metto manual..giusto? o XMP?
2) alzo il moltiplicatore

tocco l'offset e cosa metto?io ho messo - 0.06 giusto?

:help: :help:

Sar che mi sono invecchiato..

ti conviene cercare qualche guida in rete! troppo lunga la trafila per chi parte da zero.. poi ci sono delle basi da sapere prima di far confusione. prova un'overclock automatico magari.

TANOX69 01-04-2011 10:48

Quote:

Originariamente inviato da Katastrophe (Messaggio 34834198)
allora, le XMS3 hanno 1.65v e le Vengeance 1.5v.
Le schede madri sono compatibili con le 1.5v, ma c' chi dice che mettendo le 1.65 non cambierebbe e non danneggerebbe nulla. (anche xch mi sembra che han fatto ram per Sandy Bridge da 1.65v)

cmq io prenderei delle veangeance 1600mhz cl9-9-9-24 se non hai problemi coi dissipatori alti che nn sbattano contro il dissipatore : )

Grazier per la risposta...ma ho ancora un dubbio. Sono meglio la RAM CL8 o CL9?! Un'altra cosa, io credevo che maggiore fosse la frequenza, migliori fossero le prestazioni...quindi pensavo che fossero meglio le 1866MHz che le 1600MHz!!! Potete darmi una spiegazione semplice e veloce...visto che devo comprare tutti i componenti nuovi, voglio prendere delle ottime RAM! :D

BruceWilliss 01-04-2011 11:03

Quote:

Originariamente inviato da TANOX69 (Messaggio 34836895)
Grazier per la risposta...ma ho ancora un dubbio. Sono meglio la RAM CL8 o CL9?! Un'altra cosa, io credevo che maggiore fosse la frequenza, migliori fossero le prestazioni...quindi pensavo che fossero meglio le 1866MHz che le 1600MHz!!! Potete darmi una spiegazione semplice e veloce...visto che devo comprare tutti i componenti nuovi, voglio prendere delle ottime RAM! :D

meglio le cl8! e meglio le 1866!

maxus 01-04-2011 11:16

Quote:

Originariamente inviato da maxus (Messaggio 34835618)
chi si offre volontario a cronometrare il tempo del primo beep dal momento dell'accensione?
vorrei un confronto con il mio

chi mi risponde?

cickino 01-04-2011 11:24

Quote:

Originariamente inviato da BruceWilliss (Messaggio 34836816)
ti conviene cercare qualche guida in rete! troppo lunga la trafila per chi parte da zero.. poi ci sono delle basi da sapere prima di far confusione. prova un'overclock automatico magari.

Ho provato a cercare ma non trovo nulla in ita......

BruceWilliss 01-04-2011 11:25

Quote:

Originariamente inviato da maxus (Messaggio 34837132)
chi mi risponde?

peccato che io non abbia nessun beep senno magari... :D

BruceWilliss 01-04-2011 11:29

Quote:

Originariamente inviato da cickino (Messaggio 34837214)
Ho provato a cercare ma non trovo nulla in ita......

fai una traduzione pagina.. comunque so che overclock automatico non malaccio..

maxus 01-04-2011 11:38

Quote:

Originariamente inviato da BruceWilliss (Messaggio 34837218)
peccato che io non abbia nessun beep senno magari... :D


non deve fare un beep all'avvio?
comunque dal momento che premi il tasto di accensione
quanti sec ci vogliono per entrare nel bios

alejedi 01-04-2011 11:42

Quote:

Originariamente inviato da BruceWilliss (Messaggio 34837218)
peccato che io non abbia nessun beep senno magari... :D

In Realt ce l'ho anche io un piccolo beep quando si accende, io pensavo che fosse normale, anche io ho una deluxe con ultimo bios.
Non un beep prolongato un beep singolo come se fosse di accensione...
A questo punto mi domando se sia normale se te non ce l'hai

cickino 01-04-2011 11:46

A me niente beep

ryosaeba86 01-04-2011 12:00

a me fa un un beep solo...appena acceso...ma normale che sia cos...nn faccio oc sottolineo...tutto default

maxus 01-04-2011 12:02

non vorrei sbagliarmi ma il beep di
benvenuto deve farlo non ci dovrebbe essere nulla di anomalo

maxus 01-04-2011 12:04

a voi che fa il beep
dopo quanti secondi che premete
il tasto di accensione lo sentite?

ryosaeba86 01-04-2011 12:08

allora sul manuale della mia p8p67 ma credo poi sia per tutte le asus cosi
c' scritto
one short beep - VGA detected,quick boot set to disabled ,no keyboard detected....
a me ripeto lo fa...ora o dipende dal tipo di vga..visto che alcuni lo fa altri no...oppure dalle tastiere..iio ho uno wireless e puo essere che viene letto subito dopo ...e quinid mi fa il beep...

fdeluca77 01-04-2011 12:20

Quote:

Originariamente inviato da cickino (Messaggio 34836631)
Ragazzi..mi sono letto i post....ma faccio un po fatica:muro:

Non che mi aiutereste a fare una guida passo-passo....

Vengo dall'overclock di un e8400 ma qui faccio veramente fatica....

Allora:

1) entro nel uefi metto manual..giusto? o XMP?
2) alzo il moltiplicatore

tocco l'offset e cosa metto?io ho messo - 0.06 giusto?

:help: :help:

Sar che mi sono invecchiato..

Anche io vengo dall'8400 e le cose nel bios sono davvero cambiate..
Dunque:
uefi - manual;
scegli la cpu ratio che ti pare (io non esagererei, massimo 35-36 per cominciare);
load line calibr. - regular
vrm frequency - auto (per ora)
phase control - auto (per ora)
duty control - auto (per ora)
current capabiliti - 110% (per ora)
cpu voltage - auto (per ora)
vccsa e vccio voltage - auto
cpu pll voltage - auto
cpu spread spectrum - disabled

turbo mode si abilita automaticamente innalzando la cpu ratio
eist - enabled

prova cosi' per cominciare:)

lorenzo.90 01-04-2011 12:21

ragazzi qualcuno sa di preciso che differenza c' tra Asus Sabertooth P67 Rev3.0 e la PRO?

le trovo allo stesso prezzo circa

smoking84 01-04-2011 12:24

Lunedi finalmente faccio l ordine, mi rimane un ultimo dubbio sulla mobo da abbinare ad un 2500K, la Pro o la Sabertooth? A parte il bluetooth e le fasi di alimentazione, per il resto le due schede come slot PCI Sata Usb 3 sono identiche giusto? Il fatto di poter portare la ram solo a 1866 e non a 2133 un handicap notevole? Far OC moderato e non estremo. Attendo consigli thx!:)

cickino 01-04-2011 12:29

Quote:

Originariamente inviato da fdeluca77 (Messaggio 34837748)
Anche io vengo dall'8400 e le cose nel bios sono davvero cambiate..
Dunque:
uefi - manual;
scegli la cpu ratio che ti pare (io non esagererei, massimo 35-36 per cominciare);
load line calibr. - regular
vrm frequency - auto (per ora)
phase control - auto (per ora)
duty control - auto (per ora)
current capabiliti - 110% (per ora)
cpu voltage - auto (per ora)
vccsa e vccio voltage - auto
cpu pll voltage - auto
cpu spread spectrum - disabled

turbo mode si abilita automaticamente innalzando la cpu ratio
eist - enabled

prova cosi' per cominciare:)

Grazie

Scusa ma poi al 35-36 di multi viene aggiunto il turbo? (quindi 39-40)

Poi che faccio testo con il lynx e cosa guardo?temperature e vcore?

XAleX IT 01-04-2011 12:33

Salve a tutti, da ieri sto usando il mio nuovo PC con la P8P67 ma ho qualche problemino col sensore, forse...

Il topic pi pertinente nella sezione "sistemi di raffreddamento", probabilmente, ma da voi vorrei sapere se qualcun altro ha avuto problemi col sensore (che mi rileva una temperatura incostante e troppo alta a tratti per essere realistica, credo). Se vi successo qualcosa del genere e volete aiutarmi, postate qui!

http://www.hwupgrade.it/forum/showth...2#post34837842

Grazie in anticipo ;)


Tutti gli orari sono GMT +1. Ora sono le: 22:49.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.